Ständiges automatisches Abmelden beim Schreiben

Aufbau und Gestaltung des Zentralen Wartburg Forums, hier sind Anregungen und Kritikpunkte zum Forum gern gesehen.

Moderator: ZWF-Adminis

Benutzeravatar
wunni
Radbolzenüberdreher
Beiträge: 137
Registriert: Freitag 29. Juni 2007, 09:23
Mein(e) Fahrzeug(e): Wartburg 311.0 Standard Limo (fahrbereit)
Wartburg 311 Stahlschiebedach - Das Dach ist noch gut, sonst Teileträger
Wohnort: Biesenthal

Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon wunni » Montag 12. März 2012, 20:04

Hallo!

Scheinbar geht das nicht nur mir so: Wenn ich am Lesen, oder viel schlimmer, bei Schreiben bin, fliege ich immer wieder raus und muss mich neu anmelden. Beim Schreiben muss ich also dann zusehen, wie ich das schon Geschriebene retten kann..., sonst alles von vorn... :x
Problem scheint dabei mein Router zu sein, der bei Inaktivität die DSL-Verbindung trennt.

Aaaaber: Bei anderen Foren, bei denen man sich auch anmelden kann/muss, gibt es das Problem nicht; es geht also. Leider weiß ich nicht, wie; vielleicht so etwas wie Session-IDs, die einen "wiedererkennen", auch wenn man sich von einer anderen IP-Adresse aus meldet?

Wenn Ihr, liebe Admins, das ändern könntet, wäre das schööön! :smile:
Beste Grüße!

wunni

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7869
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon Martin Rapp » Montag 12. März 2012, 20:32

Hallo Wunni,

eigentlich haben wir die Vorgaben hier recht locker gehalten.
Jeder User hat eine knappe Stunde Zeit (3.400 Sekunden) bevor das Formular ungültig wird.
An dieser Einstellung kann Dein Problem also nicht liegen.

Ich selbst gehe gerne mal bis zu einer halben Stunde weg und schreibe dann meinen Beitrag erst weiter.
Hier hatte ich noch nie Probleme.

Bitte teile mir mal mit, mit welchen Eckdaten Du ins Web gehst:

URL über die Du das Forum betrittst:
Betriebssystem:
Browser:
Internetverbindungstyp:


Die Angaben kannst gerne auch per PM zuschicken.

Gruß Maddin

Benutzeravatar
Warre 1000
Frostsicherer Wartbürger
Beiträge: 2190
Registriert: Samstag 2. August 2008, 20:23
Mein(e) Fahrzeug(e): Wartburg 353 Limosine Bj. 1968
Wohnort: Finnland

Re: Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon Warre 1000 » Montag 12. März 2012, 21:16

Ich habe das gemerkt das often wenn Ich eine "Vorschau" machen fliege Ich aus. Also jetzt "Absenden" Ich das gerade.
Stig
Wenn man alles weiß, hat man sicher etwas missverstanden.

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8440
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon Tomtom » Montag 12. März 2012, 21:40

Warre 1000 hat geschrieben:Ich habe das gemerkt das often wenn Ich eine "Vorschau" machen fliege Ich aus. Also jetzt "Absenden" Ich das gerade.

Wenn man bei der Vorschau rausfliegt, hilft es zu 80% gleichtzeitig STRG+F5 zu drücken.

Je nach Browser - ich verwende Firefox und Internet Explorer - kommt eine Meldung "Daten erneut senden" oder so ähnlich.
Dort "JA" sagen. Dann ist der Beitrag nicht verloren... -roll-
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7551
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon WABUFAN » Dienstag 13. März 2012, 09:58

Ich schreibe und dann " ABSENDEN " ich den Beitrag.
Über die " ÄNDERN " - Schaltfläche korrigiere ich oder schreibe auch weiter.
Sehr lange Texte schreibe ich im " EDITOR " und kopiere sie dann in des Textfenster. Nur hier darf man keine " RETURN " benutzen. Nur am Blockende.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7869
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Ständiges automatisches Abmelden beim Schreiben

Ungelesener Beitragvon Martin Rapp » Sonntag 18. März 2012, 18:31

Das Problem ist gelöst.
Hier lag es daran, das die Cookies beim Schließen des Firefox-Browsers automatisch gelöscht wurden.
Dies hatte den unschönen Nebeneffekt, dass der LogIn nicht einwandfrei funktionierte und man als User selbst mitten im Verfassen eines Beitrags rausfliegt.

Deshalb noch einmal der Hinweis an andere User mit einem ähnlichen LogIn-Problem,
Euer Browser muss die Cookies vom Forum erlauben und darf sie nach dem Schließen des Browsers nicht löschen.

Gruß Maddin


Zurück zu „Forumgeplänkel“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste