Bilder hochladen nach Softwareupdate

Aufbau und Gestaltung des Zentralen Wartburg Forums, hier sind Anregungen und Kritikpunkte zum Forum gern gesehen.

Moderator: ZWF-Adminis

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8439
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Tomtom » Freitag 10. April 2015, 21:14

Hallo Forenfreunde,

die Funktion zum Bilder hochladen ist nun ein wenig verrutscht oder versteckt.
UNTERHALB von "Beitrag absenden" gibt es ein Feld "Optionen".

Bild1.jpg


Dort können die Bilder hochgeladen werden.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
Kolumbus
SeineAutosimmer- TippTopp- inSchusshalter
Beiträge: 820
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Kolumbus » Freitag 10. April 2015, 21:31

Funzt bei mir nicht. Bekomme immer diesen Status nach dem Hochladen in der Anhangtabelle angezeigt:

FEHLER
Error parsing server response.

Ich benutze Chrome auf Mac und ein 267KByte grosses Bild
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2672
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon bic » Freitag 10. April 2015, 21:49

Die Bilder dürfen mittlerweile nicht mehr größer als 150 KB sein, ist ein bißchen arg wenig.

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8439
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Tomtom » Freitag 10. April 2015, 21:54

Dafür wird sich eine Lösung finden. Wobei 150KB bei einem jpeg sind nicht klein. Aber sei es drum...
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2672
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon bic » Freitag 10. April 2015, 22:08

@ Tomtom, für das "alte" Forum hatte ich immer mit Imagerunner im Batchbetrieb auf 800x600 mit 95% Qualität skaliert - das passte immer, obwohl das eine oder andere Bild dabei größer als 150 KB wurde. Jetzt muss ich dann jedes mal nachgucken, ob nicht so eins dabei ist und dann "krumme" Werte einstellen, denn 640X480 ist dann doch nicht mehr sooo schön.

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8439
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Tomtom » Freitag 10. April 2015, 22:13

Ach Rene, nu warte doch einfach mal... Meinst Du DIESES UPDATE war so einfach kurz zwischen Abendbrot und Chips gemacht?
Auch wir müssen nun nachjustieren, nach Forensuche zur Software und Diskussionsbeiträgen lesen.
Das ist ein Fulltimejob, aber bitte nicht auf den Freitag Abend :-)
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Freitag 10. April 2015, 22:40

Hmm.... versuchen wir das Problem mal zu lösen.
Ihr habt von 150KB gesprochen, in der Konfiguration sind aber 300KB hinterlegt.
Ich habe jetzt mal auf 500KB erhöht. Bitte versucht mal Euer Glück.

Ich stimme aber dahingehend Tom zu, dass 150KB rein theoretisch reichen können:
AWE-P1.jpg

Die Rechte zum Bilderupload sind eigentlich freigeschalten.
Gruß Maddin

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Freitag 10. April 2015, 22:57

Ich habe noch ein Berechtigungsproblem gefunden und behoben.
Eventuell lag es daran, dass gewisse User nicht rein kamen,
bitte versucht noch einmal den Upload.

Gruß Maddin

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2672
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon bic » Freitag 10. April 2015, 23:20

Jetzt geht es bis 250 KB, scheint dann ja immer die Hälfte der Konfiguration zu sein.

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Freitag 10. April 2015, 23:39

bic hat geschrieben:Jetzt geht es bis 250 KB, scheint dann ja immer die Hälfte der Konfiguration zu sein.

Okay, ist zwar etwas unlogisch gelöst, aber wohl nicht zu ändern.
250KB sollten jedoch in der Regel reichen.

Wenn sich hier aber immer noch mehrere User mit der Bilderkomprimierung schwer tun,
könnte ich noch einmal etwas höher gehen. Aus Speicherplatzgründen (Speicher kostet Geld) möchte ich den Wert aber nicht unnötig hochschrauben.
Versucht also bitte erst einmal mit den gegebenen Größen klar zu kommen.

Benutzeravatar
Friedolin
Kurbelwellenbeleuchter
Beiträge: 938
Registriert: Dienstag 13. März 2007, 10:33
Mein(e) Fahrzeug(e): Wartburg 353 S, Trabant P 601 L
Wohnort: Chemnitz

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Friedolin » Samstag 11. April 2015, 12:58

Test ausm letzten Urlaub:
Wartburgblick.jpg

Hat 236 KB
Zitat des Prüfingenieurs: Ah, Wartburg! Die Perle der Landstraße!

Benutzeravatar
Kolumbus
SeineAutosimmer- TippTopp- inSchusshalter
Beiträge: 820
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Kolumbus » Samstag 11. April 2015, 19:52

Die magischen 250kByte sind es gewesen. Dumm ist nur, dass man zwar bei Bildern größer als 500 eine Fehlermeldung bekommt, aber leider bei > 250 nur dieses komische Icon mit der undefinierbaren Fehlermeldung rechts vom Anhang.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Samstag 11. April 2015, 21:46

Dann müssen wir da mal noch dran arbeiten - ich schau mir das mal bei Gelegenheit an.

Danke für den Hinweis.

Gruß Maddin

Benutzeravatar
Jürgen
Werkzeugsucher
Beiträge: 54
Registriert: Sonntag 14. Dezember 2014, 18:45
Mein(e) Fahrzeug(e): . .

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Jürgen » Sonntag 10. Mai 2015, 21:47

.....auch wenn ich hier nicht so aktiv bin weil kein Fachmann :-( hätte ich doch gern ein Bild in mein Profil gesetzt, bekomme aber immer eine Fehlermeldung :-(
Warum kann man eigentlich keine Mitglieder der Umgebung mehr suchen? Ich suche so echt DRINGEND jemanden, der mir sooooo viele Fragen beantworten kann, die ich mich nicht traue hier zu stellen ......
Also wenn es im Bereich 08523 jemanden gibt der den Nerv hat mir zu helfen -BITTE mal meden - DANKE!!!
(ach, übrigens, hab nen 311er Bj 59/70, er poltert beim fahren, säuft wie ein Loch, der Vergaser tropft trotz neuer Dichtungen, der Heckklappenrahmen ist gerissen, das ganze Auto steht leicht schief...... aber er hat TÜV und fährt :-)

vielleicht bin ich aber jetzt auch in der völlig falschen Rubrik gelandet -nixwissen-

Benutzeravatar
Wilfried
Abschmiernippel
Beiträge: 1812
Registriert: Montag 27. Februar 2006, 19:00
Mein(e) Fahrzeug(e): Wartburg 311 Bj 1962, Wartburg 353 Bj 1974
Wohnort: Hönow
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Wilfried » Montag 11. Mai 2015, 07:12

Jürgen hat geschrieben:.....auch wenn ich hier nicht so aktiv bin weil kein Fachmann :-( hätte ich doch gern ein Bild in mein Profil gesetzt, bekomme aber immer eine Fehlermeldung :-(
Warum kann man eigentlich keine Mitglieder der Umgebung mehr suchen? Ich suche so echt DRINGEND jemanden, der mir sooooo viele Fragen beantworten kann, die ich mich nicht traue hier zu stellen ......
Also wenn es im Bereich 08523 jemanden gibt der den Nerv hat mir zu helfen -BITTE mal meden - DANKE!!!
(ach, übrigens, hab nen 311er Bj 59/70, er poltert beim fahren, säuft wie ein Loch, der Vergaser tropft trotz neuer Dichtungen, der Heckklappenrahmen ist gerissen, das ganze Auto steht leicht schief...... aber er hat TÜV und fährt :-)

vielleicht bin ich aber jetzt auch in der völlig falschen Rubrik gelandet -nixwissen-

Hier bist ja völlig falsch. Wenn Du in Deinem Profil den Wohnort eingibst, kann Dich vielleicht ein anderes Mitglied entsprechend kontaktieren. Und dumme Fragen gibt es nicht, man soll sie nur in der richtigen Rubrik stellen. Die Admins haben zur Zeit genug zu tun, wenn sie jetzt noch Deine Beiträge sortieren und in die richtige Rubrik verschieben müssen, na danke.
Wer gibt einem Fahrzeug in dem Zustand TüV? Schon für Deine Sicherheit solltest Du den Warti in Ordnung bringen, bevor Du damit auf der Straße fährst.
Lächle, das Leben ist einfach zu kurz.

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Montag 11. Mai 2015, 07:47

Hallo Jürgen,

gehen wir mal der Reihe nach die Fragen durch:
Wilfried hat geschrieben:.....auch wenn ich hier nicht so aktiv bin weil kein Fachmann :-( hätte ich doch gern ein Bild in mein Profil gesetzt, bekomme aber immer eine Fehlermeldung :-(

Du willst ein Profilbild hochladen, auch Avatar genannt und das schlägt nach Deiner Beschreibung fehl.
Wie groß ist denn das Bild?
Ist es vielleicht einfach zu groß von den Bildmaßen oder liegt es in einem falschen Format vor?
JPG - wäre richtig. Wenn es gar nicht geht melde Dich per PM und wir klären das.

Wilfried hat geschrieben:Warum kann man eigentlich keine Mitglieder der Umgebung mehr suchen?

Für die aktuelle Softwareversion gibt es keine oder noch keine Mitgliederkarte. Die bisherige ist nicht mehr kompatibel - leider.

Wilfried hat geschrieben:Also wenn es im Bereich 08523 jemanden gibt der den Nerv hat mir zu helfen -BITTE mal meden - DANKE!!!

So ein Aufruf kann schon helfen, :smile:
wiederhole ihn mit ein paar aussagekräftigen Bildern im Suchen & Finden Bereich oder aber in Fahrzeuge / Projekte der ZWF-Foren-Nutzer und dann sollte sich jemand finden.

Es wird leichter einen hilfsbereiten Schrauber zu finden, wenn man den Hilfesuchenden auch kennt! Von daher kann ich Dir nur raten, Dich auch mal an Themen zu beteiligen. Gerne kann das auch "nur" fragend sein, denn wenn man Dich, den Jürgen und sein Fahrzeug, erst einmal aus dem ZWF kennt und man sieht "der meint es ernst mit seinem Wartburg", dann sagt sicherlich auch ein Helfer aus Deiner Gegend zu. :-|

Gruß Maddin

Benutzeravatar
Jürgen
Werkzeugsucher
Beiträge: 54
Registriert: Sonntag 14. Dezember 2014, 18:45
Mein(e) Fahrzeug(e): . .

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Jürgen » Dienstag 12. Mai 2015, 22:32

OK,
vielen Dank für die Antwort und die Info. Nun versuche ich schon seit über einer Stunde ein Bild sooooo klein zu bekommen, das ich es hier ins System basteln kann ..........der Érfolg, ich kann nix mehr erkennen, aber es ist noch immer zu groß und ich gebe auf .....es ging bisher ohne Bild, also bleibt es halt so. :oops:

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Martin Rapp » Mittwoch 13. Mai 2015, 07:13

Jürgen hat geschrieben:...ich kann nix mehr erkennen, aber es ist noch immer zu groß und ich gebe auf

Dann schreibe ich Dir mal per PM

Gruß Maddin

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8439
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: Bilder hochladen nach Softwareupdate

Ungelesener Beitragvon Tomtom » Mittwoch 13. Mai 2015, 21:37

An der Stelle noch einmal der Hinweis auf Imageresize.
viewtopic.php?f=37&t=14371

Hoffe, das funzt...
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!


Zurück zu „Forumgeplänkel“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste