"STEINI-KTZ-opto" Zündung Erfahrungsberichte

Motor, Vergaser, Ansaug- und Abgasanlage, Getriebe, Antriebe, Störungen am Motor

Moderator: ZWF-Adminis

nordwind38
Werkzeugsucher
Beiträge: 52
Registriert: Freitag 31. Dezember 2010, 16:52
Mein(e) Fahrzeug(e): Wartburg 353, Wartburg 311 Coupe, Trabant Tramp 1.1, Wolga, QEK Junior, Röhn Universal

"STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon nordwind38 » Mittwoch 7. Dezember 2016, 09:38

Hallo, liebe Wartburggemeinde,

ich überlege meine Zündanlagen auf kontaktlos umzurüsten.
Es gibt ja hierfür mehrere Anbieter - jetzt bin ich auf die "STEINI"-Zündung gestoßen.
Könnt Ihr mal bitte Eure Erfahrungsberichte über diese Zündanlage schreiben ?!

Ich bedanke mich vielmals im Voraus bei Euch :-) !

Viele Grüsse Robert

Benutzeravatar
Friedolin
Kurbelwellenbeleuchter
Beiträge: 946
Registriert: Dienstag 13. März 2007, 10:33
Mein(e) Fahrzeug(e): Wartburg 353 S (1983), 2 Trabant P 601 L (1983, 1989), Merceds W123 240D, 65PS (1977)
Wohnort: Chemnitz

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Friedolin » Mittwoch 7. Dezember 2016, 18:18

Hallo,
ich fahre die Steini seit 2008 und zigtausend km ohne Probleme. Kann das Teil nur empfehlen.
Gruß,
Friedolin
Zitat des Prüfingenieurs: Ah, Wartburg! Die Perle der Landstraße!

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7723
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon WABUFAN » Donnerstag 8. Dezember 2016, 04:05

Hier noch viele Informationen :

http://www.wartburgpeter.de/tez_ebza09.htm
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
coolmodie
Abschmiernippel
Beiträge: 1578
Registriert: Donnerstag 9. August 2007, 21:05
Mein(e) Fahrzeug(e): 311, 2 x 353
Wohnort: berlin 90210

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon coolmodie » Donnerstag 8. Dezember 2016, 11:35

2 kumpels hatten diese zündung..........

nur probleme..........fahren jetzt wieder unterbrecher
------------------- Klug war's nicht....Aber Geil! ------------------

Armut is so widerlich........im Wartburg geht der Jikov nicht

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8763
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Tomtom » Donnerstag 8. Dezember 2016, 12:21

Im Camping ist eine Steini drin. Ich bin sehr zufrieden.
Voraussetzung ist mE. allerdings eine 1A Masseverbindung (Zündgehäuse / Motor / Karosserie).
Das ist die entscheidende Schwachstelle des Teils.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

nordwind38
Werkzeugsucher
Beiträge: 52
Registriert: Freitag 31. Dezember 2010, 16:52
Mein(e) Fahrzeug(e): Wartburg 353, Wartburg 311 Coupe, Trabant Tramp 1.1, Wolga, QEK Junior, Röhn Universal

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon nordwind38 » Donnerstag 8. Dezember 2016, 15:13

Ich bedanke mich für die Beiträge - ist noch jemand dabei, der diese Zündung fährt ?
Diese ist wohl unter den Wartburgfahrern nicht so verbreitet ?

Ich danke auch für den Link, die Beiträge vom "Wartburgpeter" hatte ich mir auch schon ausgedruckt und durchgelesen.
Dessen Beiträge hierüber sind gut, aber auch schon - ich meine aus 2006 - auch schon etwas älter, d.h. die Langzeiterfahrung fehlt.

Macht`s erst einmal gut.

Viele Grüsse Robert

Benutzeravatar
Friedolin
Kurbelwellenbeleuchter
Beiträge: 946
Registriert: Dienstag 13. März 2007, 10:33
Mein(e) Fahrzeug(e): Wartburg 353 S (1983), 2 Trabant P 601 L (1983, 1989), Merceds W123 240D, 65PS (1977)
Wohnort: Chemnitz

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Friedolin » Donnerstag 8. Dezember 2016, 15:53

Naja, was heißt verbreitet? Sie ist halt nicht billig. Wer nur gelegentlich fährt, der hat mit den Unterbrechern wenig Arbeit. Dann gibt es noch die Stahnsdorfer EBZA. Insofern ist der Bedarf bei den ja auch nicht zahlreichen Fahrzeugen eher gering.
Ich habe mich für die Steini entschieden, weil ich kein Steuerteil im Motorraum haben wollte und keine Lust auf die regelmäßige Wartung der Unterbrecher hatte. Da der Wartburg sich gemeinsam mit einem Trabant 601 die gesamte PKW-Fahrleistung teilt, fällt der Wartungsaufwand für die Unterbrecher schon ins Gewicht. Die Zuverlässigkeit einer Elektronikzündung habe ich am Trabant schätzen gelernt. Wie gesagt, ich habe die Steini 2008 eingebaut und seitdem tut sie ihren Dienst ohne Wenn und Aber.
Zitat des Prüfingenieurs: Ah, Wartburg! Die Perle der Landstraße!

Benutzeravatar
Kolumbus
Teileträger
Beiträge: 852
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Kolumbus » Donnerstag 8. Dezember 2016, 20:35

Also wenn man auf guten Kontakt der Metallflächen mit der Masse achtet oder nachhilft wie Tomtom, und die Schrauben sichert, dann funktioniert die Zündung ohne Probleme. Der Motor selbst läuft damit seidenweich, was mir auch schon andere bestätigt haben. Und bei 8.000 km in diesem Jahr, dabei 1.700 an einem Wochenende null Probleme.

Eine gute EZBA ist aber gleichwertig, aber die Elektronikbauteile sind halt älter.

Vorteile der Steini:

Läßt sich ohne eine Prüflampe einstellen (3 LEDs für die Zündzeitpunkte)
Die Ruhestromabschaltung der Steini ist auch gut, da hat man keine Probleme mehr mit durchbrennenden Zündspulen.

Ich habe mir einen 4 poligen KFZ Verbindungsstecker in die Leitung eingebaut, so kann ich diese schnell abziehen und beim Einstellen brauche ich nur einen kleinen Draht, der die Stromversorgung (+) verbindet. So brauche ich keine Angst zu haben, dass ich Probleme mit der Hochsspannung bekomme, da die Zündspulen nicht angesteuert werden. Weiterer Nebeneffekt ist, dass ich eine eingestellte Unterbrecherzündung in einem Gehäuse mit dem gleichen Stecker habe, so dass ein Wechsel beim Defekt nur Minutensache ist.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

HALStrom
Werkzeugsucher
Beiträge: 68
Registriert: Freitag 31. August 2012, 19:26
Mein(e) Fahrzeug(e): LotosI - der Wartburg auf dem Wasser

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon HALStrom » Montag 12. Dezember 2016, 10:34

Ich hatte die Steini im Boot am Warti.
Ich fand, einfach zu installieren und einzustellen, und hat dann auch unter diesen Bedingungen einwandfrei funktioniert.
Von der Seite her nix zu meckern und sehr zufrieden damit. Keine Ausfälle oder Störungen, auch keine Korrosion oder Kontaktprobleme.
Auch das Überhitzen des Motors wegen Ausfall der Wasserkühlung hat sie problemlos weggesteckt.
Würde ich wieder kaufen.

Benutzeravatar
Oliver R.
Feinstaubbelaster
Beiträge: 1231
Registriert: Freitag 31. August 2007, 17:06
Mein(e) Fahrzeug(e): W311 Limousine Standard Bj. 1957 W353 Limousine Standard Bj.1973 neptunblau
Wohnort: Remptendorf

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Oliver R. » Montag 12. Dezember 2016, 21:08

Für welches Fahrzeug willst du die STEINI denn einsetzen? Ich habe sie mit 6V im 311er. Einzig die Dimensionen vom Aluaufsatz für die Signalscheibe / Steuerscheibe, welcher auf den KW-Nocken geschraubt wird, wo sonst der Unterbrecher läuft, passt nicht ganz. Also bei mir konnte ich diesen nicht, wie in der Anleitung beschrieben, bis zum Anschlag auf den Nocken schieben. Dann hätte man die Signalscheibe (keine Ahnung wie das Ding wirklich heißt, ist aber das Bauteil welches dann im Endeffekt die Signale in der Lichtschranke öffnet oder unterbricht) nicht mehr montieren können. Das war etwas Gefummel das richtig einzubauen, aber ansonsten bin ich sehr zufrieden damit.
Weltkulturerbe WARTBURG; Reisetraum aus Eisenach

nordwind38
Werkzeugsucher
Beiträge: 52
Registriert: Freitag 31. Dezember 2010, 16:52
Mein(e) Fahrzeug(e): Wartburg 353, Wartburg 311 Coupe, Trabant Tramp 1.1, Wolga, QEK Junior, Röhn Universal

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon nordwind38 » Dienstag 13. Dezember 2016, 18:09

Ist für 6V Zündanlage im 311er und für 12V im 353er gedacht.
Musstest Du diesen "Signalring" (ich weiß schon, was Du meinst) auffeilen, bzw. aufbohren, damit er passt ?

Benutzeravatar
Tomatsch
Schlauchband-Polierer
Beiträge: 30
Registriert: Dienstag 5. Februar 2013, 21:17
Mein(e) Fahrzeug(e): Wartburg 353W (1x Mittelkühler + 1x Frontkühler), Trabant 601, Wartburg 311 Camping (Restauration), Alltagsfahrzeug
Schwalbe KR 51/1
Wohnort: Esslingen am Neckar
Kontaktdaten:

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Tomatsch » Dienstag 13. Dezember 2016, 20:59

Ich habe die Steini seit über drei Jahren im 353er, einmal eingestellt und bis jetzt keinerlei Probleme gehabt (ca. 12000km).

Den Aluring musste ich damals auch etwas nacharbeiten. Ist aber nicht schlimm, so sitzt er wenigstens richtig fest. Die zwei
Madenschrauben erledigen dann den Rest.

Ich würde sie wieder kaufen.

Benutzeravatar
Bernd
Strafzettelquittierer
Beiträge: 409
Registriert: Donnerstag 26. April 2007, 11:28
Mein(e) Fahrzeug(e): F9 Kabrio-Limousine Bj. 55 (im Aufbau), Trabant 601 Universal Bj. 77, VW Golf 1 Cabrio Bj. 86, Audi A6 Avant,
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Leipzig Böhlitz- Ehrenberg

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Bernd » Dienstag 13. Dezember 2016, 21:33

Mal eine doofe Frage, hat jemand aktuell mal bei Steini versucht eine Zündung zu bestellen?
Der hoffentlich bald F9 Cabrio-Limousinen Fahrer

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8763
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Tomtom » Dienstag 13. Dezember 2016, 21:56

Die Frage ist berechtigt.

@Nordwind: Bei 6V würde ich es lassen.
Wie Wabufan schön berechnete, ist die Zündleistung geringer, technisch bedingt. Bei 6 Volt sicher um 25%
Wenn dazu noch Spannungabfälle im alten Bordnetz und aufgrund schlechter Masse dazu kommen, könnte es dramatisch und so...
Coolmodie berichtete.

Bei 12V habe ich keine Bedenken.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7723
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon WABUFAN » Mittwoch 14. Dezember 2016, 05:37

Tomtom hat geschrieben: ... Die Frage ist berechtigt.
Bei 12V habe ich keine Bedenken. ...

Wo befindet sich auf der Leiterplatte der 0,22 µF - Kondensator zwischen Anschluss 1 der Zündspule und Masse ?
Der ist für die Resonanz der Spule zuständigt und dieser Schwingkreis ist bedeutend für die Höhe der Zündspannung nach Unterbrechung des primären Zündspulenstromes.
Bei der Unterbrecherzündung ist der 0,22 µF.
Bei der Trabant ESE - 2H auch 0,22 µF.
Bei der EBZA2s ist er 0,1 µF.
Und bei der MZ elektronischen Zündung nur 0,033 µF.
Herzliche Grüsse von Andreas aus Leipzig

2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
bic
Abschmiernippel
Beiträge: 3233
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon bic » Mittwoch 14. Dezember 2016, 11:11

@ Andreas, dient der Kondensator nicht in erster Linie dazu, die Spannungsanstiegsgeschwindigkeit über den Unterbrecherkontakten zu verringern und damit das Kontaktfeuer zu verhindern? Allerdings verhindert er dann auch die sprunghafte Änderung des Ladestroms der Zündspule beim Öffnen des Unterbrecherkontaktes (weil eben erst geladen werden muß), zu welchen Umstand ich in der Literatur nur die Angabe gefunden habe, das dies -also eben die sprunghafte Änderung des Ladestroms- auf Grund pysikalischer Gesetze nicht sein darf. Weißt Du, was damit gemeint ist?
Das der Kondensator dann noch und schon allein wegen seines Vorhandenseins einen Schwingkreis mit der Zündspule bildet, ist klar, aber welchen Vorteil bringt das - mehrmalige Stromänderung und damit Erhöhung der induzierten Primärspannung ?
Fragen über Fragen - kannst Du dies bitte einmal erklären?
Lieber Old School als gar keine Erziehung.

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7723
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon WABUFAN » Samstag 17. Dezember 2016, 08:26

Unwissenschaftlich erklärt :

Ein Trafo 230 V~ primär und 12 V~ sekundär liefert die 12 V~ bei 50 Hz Netzfrequenz.
Erhöhe ich die Frequenz auf 100 Hz, liefert der Trafo 24 V~.
Eine Verdopplung der Frequenz ergibt doppelte Sekundärspannung.

Wenn der Unterbrecher geöffnet wird, ergibt sich aus der Spule und dem Kondensator ein Schwingkreis mit einer Frequenz f in Hz = 1 durch Wurzel ( Induktivität mal Kapazität ).

Wer das sehen will baut eine Zündanlage mit Kerze auf.
Einmal unterbricht man den primären Strom der Zündspule ohne Kondensator einmal mit Kondensator.
Der Zündfunke ist mit Kondensator viel stärker.

Ein Beispiel aus der Hochfrequenztechnik und Resonanz :
Eigenbau einer Magnetischen Antenne gespeisst mit 28 MHz :

Magn_Antenne_1_1.JPG
Magn_Antenne_1_1.JPG (16.6 KiB) 6752 mal betrachtet

Ein Kupferrohr = 1 Windung wird aus der unten zu sehenden Windung mit 4 Watt HF gespeisst. Oben ist da Kupferrohr offen und wird mit einem Kondensator per Rudermaschine abgestimmt.

LS-Roehre_1_1.JPG
LS-Roehre_1_1.JPG (22.99 KiB) 6752 mal betrachtet

Ein Leuchtstoffröhre 8 W ohne Drahtanschluss zündet und leuchtet auf.
Dazu muss die Zündspannung grösser 800 V~ sein ...
Ein Herzschrittmacher gibt seinen Geist auf bei Entfernungen kleiner 1 Meter ...
Höchste Vorsicht bei solchen Experimenten !
Herzliche Grüsse von Andreas aus Leipzig

2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8763
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Tomtom » Samstag 17. Dezember 2016, 09:33

Zum Kondensator kann ich nichts sagen.
In der Einbauanleitung ist weder ein Hinzufügen noch Entfernen erwähnt.
Dem ist auch in der Einbauanleitung zur EBZA2 so.
Auf der Platine kann ich nichts erkennen. Die Bilder wurden primär zur Dokumentation meiner "Massenachrüstung" gemacht...
Am Camping ist kein Kondensator am Zündspulenhalter. Und Zündung funktioniert 1A -nixwissen-
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
bic
Abschmiernippel
Beiträge: 3233
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon bic » Samstag 17. Dezember 2016, 15:26

WABUFAN hat geschrieben:Wenn der Unterbrecher geöffnet wird, ergibt sich aus der Spule und dem Kondensator ein Schwingkreis mit einer Frequenz f in Hz = 1 durch Wurzel ( Induktivität mal Kapazität ).

Hmmm, dass das einen Reihenschwingkreis ergibt, ist schon klar. Wenn man jetzt mal die Daten einer reelen Zündspule (Lucas DLB 105) mit primärseitig 2,93 Ω und 11,2 mH, sowie den üblichen Kondensator mit 0,22 µF nimmt, ergibt sich hieraus eine Resonanzfrequenz von 3,206 kHz, die Periodendauer beträgt dann 0,32ms (soweit ich mich nicht verrechnet habe). Bei einer realistisch angenommenen Zündfunkenbrenndauer von 1,5ms würde der Kreis also knapp 5 Perioden durchlaufen können, aber wo nimmt er die Energie dafür her? Ist die denn nicht dem Kreis schon nahezu vollständig in dem Moment entzogen, wenn der Zündfunke durchbricht? Ein Oszillogramm eines Zündvorgangs lässt n.m.E. wärend der Brennfase des Zündfunkes auch keine Schwinung um die 3kHz erkennen, was dannach noch ausschwingt wird von den Kapazitäten und Induktivitäten des Sekundärkreises bestimmt. Oder denke ich hier mal wieder völlig falsch?

Ich bin daher eher der Meinung, dass die Resonanz im Primärkreis wenig bis keinen Einfluß auf die Ausbildung des Zündfunkens hat, sondern der Kondensator tatsächlich dafür da ist, das Kontaktfeuer am Unterbrecher zu verhindern. Sollte bei einer Transitorzündung ein solcher vorhanden sein, dient dieser wohl eher dem Schutz des Schalttransistors, denn nicht nur die Steinizündung, sondern die meisten anderen TZ haben keinen Zündkondensator mehr. In einer Einbauanleitung für solch ein Teil hatte ich mal sinngemäß zum Zündkondensator gelesen: kann man dranlassen, schadet nichts, nützt aber auch nichts.
Lieber Old School als gar keine Erziehung.

Benutzeravatar
Tom
Kurbelwellenbeleuchter
Beiträge: 945
Registriert: Donnerstag 11. September 2008, 13:58
Mein(e) Fahrzeug(e): Wartburg 311 1000 Limousine Baujahr 1963
Wohnort: Berlin - Friedrichshain

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon Tom » Dienstag 20. Dezember 2016, 15:25

Hallo zusammen,

ich fahre die Steini-Opto seit 2010 im 311er mit 12 Volt.

Hier hatte ich über den Einbau berichtet (incl. youtube - Videos alt / neu):
http://w311.info/viewtopic.php?f=24&t=4912&start=187

Im Jahr 2014 fing mein Wartburg an zu stottern, deshalb schickte ich die Zündanlage beim Hersteller ein.
Sehr freundlicher Kontakt, die lose gerappelte Leuchtdiode wurde für ein Trinkgeld repariert, außerdem erfolgte eine kostenfreie Umrüstung auf die aktuelle Version mit besserer mechanischer Haltbarkeit.

Seither läuft der Wartburg wieder seidenweich und springt schon an, wenn ich den Zündschlüssel nur anschaue :smile:

Viele Grüße
Tom
Ich glaube an das Pferd. Das Automobil ist eine vorübergehende Erscheinung. Wilhelm II

nordwind38
Werkzeugsucher
Beiträge: 52
Registriert: Freitag 31. Dezember 2010, 16:52
Mein(e) Fahrzeug(e): Wartburg 353, Wartburg 311 Coupe, Trabant Tramp 1.1, Wolga, QEK Junior, Röhn Universal

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon nordwind38 » Sonntag 5. März 2017, 18:43

Guten Abend zusammen,

ich danke allen, die hierzu Beiträge eingestellt haben.
Ich habe eine "Steini-Zündung" in Ausführung 12V bestellt - halte Euch "auf dem Laufenden" !

Bis denne !

Viele Grüsse Robert

Benutzeravatar
mario
Tastenquäler
Beiträge: 332
Registriert: Dienstag 7. März 2006, 10:03
Wohnort: Berlin

Re: "STEINI-KTZ-opto" Zündung Erfahrungsberichte

Ungelesener Beitragvon mario » Dienstag 11. April 2017, 14:12

Ich habe die Steini auch im Wartburg und Barkas drin und eigentlich keine Probleme. "Eigentlich" deshalb, weil ich mir durch wackeliges Zündungsplus (15 an Spule) die Stromversorgung der Steini versaut habe. Diese muss nämlich wirklich konstant anliegen, die mech. Unterbrechung ist nicht so sensibel. Folge war ein Totalausfall (bis ich den Fehler fand). Auch sollte man längere Fahrten auf zwei Töppen vermeiden (Zündkerzen- oder Spulendefekt). Dadurch entstehen lt. Aussagen von/bei Steini Hochspannungsspitzen, die die Elektronik durchbrennen lassen. Im Zusammenhang dieser Probleme kann ich den schnellen, unkomplizierten und kulanten Service bestätigen.
"Ein Deutscher fährt nicht mit so einem Auto!"
Zitat eines weißrussischen Grenzers


Zurück zu „Motor / Triebwerk“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste