Zündzeitpunkt wandert nach spät

Zündung, elektronisch oder mechanisch, EBZA, Steini und ähnliche Systeme

Moderator: ZWF-Adminis

Tglock1
Rostumwandler
Beiträge: 1
Registriert: Dienstag 28. Oktober 2014, 21:41
Mein(e) Fahrzeug(e): Wartburg 353W, MZ ES150/1, S50b,

Zündzeitpunkt wandert nach spät

Ungelesener Beitragvon Tglock1 » Dienstag 28. Oktober 2014, 22:02

Guten Tag zusammen,

ein befreundeter Barkasfahrer versucht seinen B1000 auf EBZA umzurüsten. Der Einbau war wie gewohnt unproblematisch, aber beim einstellen des ZZT stellten wir fest, dass der Zündzeitpunkt von einem Zylinder sich beim anheben der Drehzahl in Richtung spät verschiebt (>15°KW). Die betreffende Gebereinheit hat er (Elektroniker) mit einem neuen Kondensator versehen, hätte sich wohl innnerlich aufgelöst?! Ein Tausch der Spulen brachte kein Ergebniss, Spannungsversorgung und Masseverbindung sich 100%ig i.O..
Hat vieleicht einer eine Idee, oder hatte jemand ein ähnliches Problem?

Troll37
Rostumwandler
Beiträge: 1
Registriert: Samstag 8. November 2014, 12:13
Mein(e) Fahrzeug(e): Saporoshez 968A ; Barkas B 1000 ; Troll1; TS 150 ; Schwalbe.

Re: Zündzeitpunkt wandert nach spät

Ungelesener Beitragvon Troll37 » Samstag 8. November 2014, 12:50

Hallo
Ich habe bei meinem B 1000 das gleiche Problem und hier habe ich das erste Mal, bei meiner Suche im Internet jemanden gefunden der auch dieses Problem hat. Ich habe das gesamte Innenleben, einschließlich Fototransistor und LED, Schalttransistor, Kondensator und Widerstände ausgetauscht, den Kondensator auch zum zweiten mal gewechselt und eine Kapazitätsmessung durchgeführt, allas i.O.. Das Problem besteht immer noch. Der Geber wurde auf der Grundplatte von 1 auf 2, dann auf 3 eingebaut, Die Zündzeitpunktverschiebung kam immer vom umgesetzten Geber. Der einzige Unterschied zu den anderen funktionierenden Gebern ist, dass dieser nicht vergossen ist. Wie hat Ihr Bekannter diesen Geber eingebaut. Eine eventuelle Reflektion am Lötzinn der neuen Lötstellen wär noch eine Erklärung, ansonsten weiß ich auch nicht weiter, steuere das Leistungsteil derzeit mit den Unterbrechern an und versuche einen originalen Geber zu finden.

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7760
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Zündzeitpunkt wandert nach spät

Ungelesener Beitragvon WABUFAN » Freitag 14. November 2014, 05:44

Da im Geber ein Kondensator 100 nF den Kollektor zur Basis überbrückt, wird der Kollektorstromanstieg verzögert.
Ist der Widerstand 10 kOhm zur Masse defekt, verlängert sich die Zeit. Der Kondensator kann nicht schnell genug seine Ladung abgeben und der Transistor wird entsprechend länger durch gesteuert. Das verschiebt dann den Zündzeitpunkt.
Man spricht in der Elektronik von einem " Millerintegrator ".

Hier das Schaltbild des Gebers zum weiteren Verstädniss :

Geber_Schaltung.JPG

Der Widerstand 1 kOhm ist im Leistungsteil der EBZA2s und steuert den 1. Transistor entsprechend des Gebers an.
Fällt Licht auf die Fotodiode, entspricht das dem Zustand Unterbrecher geschlossen.
Die Zündspule liegt an Spannung.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter


Zurück zu „Zündung - Vom Unterbrecher bis zur Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste