EBZA 2s einbau ?

Zündung, elektronisch oder mechanisch, EBZA, Steini und ähnliche Systeme

Moderator: ZWF-Adminis

dasende79
Werkzeugsucher
Beiträge: 62
Registriert: Dienstag 10. Dezember 2013, 06:34
Mein(e) Fahrzeug(e): Wartburg 353 Sedan Deluxe Special

EBZA 2s einbau ?

Ungelesener Beitragvon dasende79 » Sonntag 3. Mai 2015, 13:25

Ich habe mal einige Frage zu EBZA

Also ich lese ja hier auch mal viel negatives.
Ich habe montan eine Magnetzündung drin und alles Läuft gut, aber Ahnung wie ich die mal einstelle wenn es mal so weit ist das ich nachstellen muss habe ich nicht.

Frage 1: Ist es nun besser eine EBZA 2s zuhaben gegen über den Magnetzündung?
Lohnt sich der umbau ?

Ich habe nämlich eine EBZA 2 S siehe Bilder da, sie war vorher angeblich auch in einem Wartburg verbaut.

Nun Komme ich zu meiner Zweiten Frage.

Ich habe andere Farbanschlüsse als wie ich im Netz finden kann.

Was kommt nun an welche Klemme? Ich habe die Farben

Braun/Weiß, Grau/Rot, Rot/Gelb, Rot/Weiß

15 7c 7b 7a

Da ich so was noch nie eingebaut habe kann ich die einfach einbauen und denn läuft alles oder brauche ich schon eine Stroboskoplame und Zubehör?
Und könnte das jede KFZ Werkstadt einbauen? Würde es ungern selber machen und lieber bezahlen.
Bild
Bild

Benutzeravatar
Kolumbus
Teileträger
Beiträge: 852
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Kolumbus » Sonntag 3. Mai 2015, 15:07

Hallo,

Magnetzündung? Klingt nach ungarisch oder Projekt 601.

Die würde ich drin lassen, wenn du zufrieden bist. Verstellen tut die sich nimmer. Nur wenn es Unterbrecher sind, dann kann ein Wechsel sinnvoll sein. Gerade wenn man nicht nachstellen will.

Die EZBAs sind mittlerweile auch schon ein paar Jahre alt und elektronische Bauteile altern halt. Wabufan repariert die aber auch, wenn etwas defekt ist, aber das Risiko ist definitiv da.

Für den Einbau brauchst Du:

- Kerzenschlüssel
- 14/13er Maul- und Ringschlüssel (Zündungsgehäuse)
- 10er Ringschlüssel, 7er Maul (Kühlergrill abbauen)
- Messuhr zur Einstellung
- Schraubendreher

Stroboskop brauchst Du nicht.

Anleitung habe ich irgendwo schon einmal gelesen. Sollte zu finden sein. Ist eigentlich recht einfach, wenn die Werkzeuge da sind.

Vergiss jede Werkstatt, die können so etwas nicht mehr. Da musste schon jemanden finden, der das früher gemacht hat oder das Wissen weitergegeben wurde.

Ich bräuchte ca. 1h für den Wechsel.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
Hanner
Feinstaubbelaster
Beiträge: 1247
Registriert: Mittwoch 25. Februar 2009, 21:39
Mein(e) Fahrzeug(e): Wartburg Transporter-Eigenbau
Wohnort: Lübz

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Hanner » Sonntag 3. Mai 2015, 18:54

Hallo,

lasse dir die EBZa nicht ausreden. Ich fahre seit 1988 eine ohne Probleme. Einbauen ist auch kein Problem.
Wenn deine fertigen Bauteile verdrahtet sind, muß man doch nur zusammen stecken.
Habe noch die originalen Einbauanleitung.
Freundliche Grüße
Hanner



Man kann nur gewinnen, wenn man schon verloren hat.

Benutzeravatar
Kolumbus
Teileträger
Beiträge: 852
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Kolumbus » Sonntag 3. Mai 2015, 19:32

Hanner hat geschrieben:Hallo,

lasse dir die EBZa nicht ausreden. Ich fahre seit 1988 eine ohne Probleme. Einbauen ist auch kein Problem.
Wenn deine fertigen Bauteile verdrahtet sind, muß man doch nur zusammen stecken.
Habe noch die originalen Einbauanleitung.


Die Frage ist, ob man wechseln sollte, wenn eine kontaktlose Zündung verbaut ist. Wenn Unterbrecher vorhanden sind, dann ist es für mich keine Frage.

Es fehlt übrigens noch das Kabel vom Leistungsteil zu den Zündspulen. Das ist aber einfach nachzubauen.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
Friedolin
Kurbelwellenbeleuchter
Beiträge: 946
Registriert: Dienstag 13. März 2007, 10:33
Mein(e) Fahrzeug(e): Wartburg 353 S (1983), 2 Trabant P 601 L (1983, 1989), Merceds W123 240D, 65PS (1977)
Wohnort: Chemnitz

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Friedolin » Sonntag 3. Mai 2015, 19:48

Eine Magnetzündung wirst Du kaum drin haben, die gibts bei Mopeds und beim F8, denke ich. Eine Elektronikzündung ist gerade beim Wartburg eine feine Sache und die EBZA ist vollkommen ok, wenn man eine da hat. Was die Farben angeht, ist das so ne Sache. Fakt ist: Eins der Kabel gehört an 15g, das liefert den Strom für den Geber (=Lichtschranke). Ist halt die Frage, welches das ist. Wenn Du den Deckel vom Gebergehäuse abnimmst, müßte man aber sehen, welche an die Lichtschranken gehen. Mach mal ein Foto ohne Deckel. Die 7a-c sind dann die drei Lichtschranken für jeden Zylinder, 1 a-c die entsprechenden Zündspulen und 15 ist die Spannungsversorgung der gesamten Anlage.
Zitat des Prüfingenieurs: Ah, Wartburg! Die Perle der Landstraße!

Benutzeravatar
Kolumbus
Teileträger
Beiträge: 852
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Kolumbus » Sonntag 3. Mai 2015, 19:54

Bei der ungarischen und der von 601 ist ein magnetischer Geber mit Hall Sensorik verbaut.

Was Du meinst ist ein Schwunglichtmagnetzünder. Das ist wirklich Mopped.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

wartifan
Bremsentrommler
Beiträge: 1082
Registriert: Montag 27. Februar 2006, 09:53

Re: EBZA 2s einbau ?

Ungelesener Beitragvon wartifan » Montag 4. Mai 2015, 11:49

EBZA ist absolut o.k. Man sollte einen Ersatz-Geber und ein Steuergerät auf Reisen dabei haben. Hab das aber in all den Jahrzehnten nur 1x gebraucht. Vorigen Sommer am Gardasee.
Wer ein wenig löten, einen Widerstand von einer Diode unterscheiden und ein Multimeter bedienen kann, kann die EBZA-Steuergeräte auch selbst reparieren. Da ist wirklich nicht viel dran.

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7757
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: EBZA 2s einbau ?

Ungelesener Beitragvon WABUFAN » Dienstag 5. Mai 2015, 11:32

viewtopic.php?f=26&t=11417&hilit=EBZA2s+pr%C3%BCfen

viewtopic.php?f=26&t=1032&hilit=EBZA2s+pr%C3%BCfen

Prüfung EBZA2s
Beitragvon WABUFAN Mittwoch 08. November 2006

Hallo von mir,
die Anlage prüfen in etwa nach folgendem Schema :
Eine geladen Batterie bereitstellen oder ein Stromversorgungsgerät mit 12 V und mehr wie 3 A Stromabgabe.
Anschluss 15 mit +12 V verbunden. Masse an Gehäuse. Alle anderen Anschlüsse bleiben frei. Ein Vertauschen von + und - zerstört die Elektronik !

Mit Multimeter am Anschluss 15g gegen Masse sollten so um die 6 V zu messen sein. Ist für die Lichtschranken im Geber die Versorgungsspannung.
Diesen Anschluss 15g nie nach Masse oder +12 V kurzschliessen, da musst Du einen Transistor wechseln !
Mit einer Prüflampe max. 12 V 5 Watt den Anschluss 1a gegen +12 V beschalten.
Dabei darf die Lampe nicht leuchten. Wenn doch, dann ist die 1. Zündungelektronik defekt. Leuchtet die Lampe nicht dann mit einem Draht den Anschluss 7a mit Masse verbinden. Damit muss die Lampe leuchten, das heisst, deine Zündspule wird vom Strom durchflossen. Nimmst Du den Draht weg, dann muss die Lampe ausgehen, das heisst die Zündspule wird stromlos und kann ihren Zündfunken liefern.
Das selbe tue mit 1b und 7b, desgleichen mit 1c und 7c.
Im Inneren der EBZA ist Soge getragen, das bei Verbindung von 7a ( 7b oder 7c ) mit Masse oder 12 V nichts kaputt geht. Der 1. Transistor wird nur etwas höher belastet, die Fehlschaltung bleibt ohne Folgen.
Mit einer Zündspule ( 12 V - nachsehen ! ) und Zündkabel mit Stecker und Kerze geht es weiter.
Zündspule Anschluss 15 mit +12 V verbinden. Gehäuse der Zündspule an Masse. Anschluss 1 der Zündspule an 1a, 1b oder 1c. Die Hochspannung mit Kabel, Stecker und Kerze herstellen. Unbedingt auf eine sichere Verbindung der Kerzenmasse ( Gewinde ) mit Masse achten sonst gibt es ungeahnte Effekte.
Mit einem Draht Anschluss 7a ( 7b oder 7c ) mit Masse verbinden. Wenn Du die Verbindung löst muss an der der Kerze ein Funke überspringen und der sollte rötlich bläulich sein. Wenn das bei allen 3en so ist, wird der Geber angeschlossen. Dazu das Gehäuse der Geber öffnen.
Die Geber sind wie eine Lichtschranke aufgebaut. Eine Infarot-LED ( VQ 120 ) liefert das Licht für den Fototransistor ( SP 201 ). Diese Strahlung sieht man nicht mit den Augen - aber mit einer digitalen Kamera lösst sich das feststellen.
An den Gebern gibt es einen Draht, der an allen Gebern angeschlossen ist. Am Geber steht das Zeichen +. An diesem Draht die Kabelfarbe feststellen. Das ist der Anschluss 15g, also die Spannung für die Geber von 6 V vom Leistungsteil.
Das Gehäuse des Geberteils mit Masse verbinden.
Die anderen Kabel aus dem Geber gehören nun an 7a, 7b und 7c.
Einen beliebigen Geber auswählen und an 7a anschliessen. An 1a ist ja noch die Zündspule oder Prüflampe wie oben beschrieben.
Mit der Hand den Mitnehmer drehen. Wenn die Sektorenscheibe im Geber steht, muss die Prüflampe leuchten, andernfalls muss sie aus sein. Alternativ heisst das, wenn die Sektorenscheibe im Geber steht fliesst durch die Zündspule ein Strom und wenn die Scheibe den Geber verlässt, entsteht ein Funken an der Kerze. Die Drehrichtung ist egal. Die weiteren 2 Geber genau so testen ( am selben Anschluss [ 7a ] ) des Leistungsteils.
Wenn das so ist, kontrolliere die braunen Masseanschlüsse der 3 Geber nach Masse. Dort sind kalte Löstellen möglich, wobei eine mich 2 Jahre genervt hat und manchmal der Warti nur auf 2 Töpfen lief, nach Wegnahme des Gases dann alle 3 wieder da waren.
Die Zündspulen kannst Du auch mit einem Ohmmeter Prüfen.
Zwischen den Anschlüssen 1 und 15 sollten so 5 Ohm zu messen sein und zwischen 1 und Hochspannungsanschluss so um die 9.400 Ohm ( 9,4 kOhm ). Die grossen Trabantzündspulen haben die selben Werte.
Man muss sich nicht einen elektrischen Schlag holen ...
Man kann auch die Unterbrecherkabel ( grün / grün-rot / grün-schwarz ) mit einem Schraubenzieher nach Masse brücken. Dabei legt man einen Stromweg vom Anschluss 1 der Zündspule nach Masse.
Dann erhält die Kerze auch keinen Funken mehr.
Mit einer Prüflampe erreicht man das gleiche Ergeniss.
Diese Prüfung ist auch bei der EBZA2s möglich, da die Transistoren im Leistungsteil die Zündspulen mit dem Anschluss 1 nach Masse schalten.
Finger weg von der Hochspannung, wenn auch die Leistung gering ist, sie ist nicht zu Unteschätzen....
Viel Spass bei Schrauben
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

oldilori
Rostumwandler
Beiträge: 7
Registriert: Donnerstag 6. Juni 2013, 12:20
Mein(e) Fahrzeug(e): Skoda MB1000, Lada 2101, MZ/ES 250/1, ETZ 250, Schwalbe,Wartburg 311/3 Coupe, Simson Schwalbe, QEK Junior
Wohnort: 06449 Aschersleben

Re: EBZA 2s einbau ?

Ungelesener Beitragvon oldilori » Montag 26. Februar 2018, 12:20

Beitrag von WABUFAN vom 08.11.2006.
Habe guterhaltenen 353 Tourist erhalten, ca. 30.000km, entsprechend dem Zustand der Bauteile Lima innen, Anlasser innen, Vergaser wie neu. Wurde nach der Wende in einer Halle abgestellt und schlief bis vergangenes Jahr. Da alle Bauteile überholt sind, der Motor dreht wollte ich ihn starten.Kein Zündfunken, die 15 liegt an, saubere Masseverbindung, auf der 15g ca 6V. hebe noch zwei weitere Steuerteile (1 ganz neu) immer die gleichen Symtome. Kann mir jemand einen Tip geben? Messe jetzt nochmal alles durch lt. deiner Anleitung.
Liebe Grüße Oldilori (Rolf)

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8825
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: EBZA 2s einbau ?

Ungelesener Beitragvon Tomtom » Montag 26. Februar 2018, 15:08

Bitte Masseverbindung zwischen EBZA Gehäuse und Vergaser herstellen bzw. prüfen.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!


Zurück zu „Zündung - Vom Unterbrecher bis zur Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast