Zündspulen 353'er (keine elektronische Zündung)

Zündung, elektronisch oder mechanisch, EBZA, Steini und ähnliche Systeme

Moderator: ZWF-Adminis

Benutzeravatar
353 WR Monte
Quetschmuffe
Beiträge: 215
Registriert: Donnerstag 7. Juli 2016, 10:49
Mein(e) Fahrzeug(e): 353 W 460 - Eigenentwicklung (Bj. 1985)
S51 Elektronik in Billardgrün (Bj. 1984)
KR50 in Kupfer (Bj. 1965)
Wohnort: Im Fläming !

Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon 353 WR Monte » Freitag 5. August 2016, 09:29

Hallo an euch alle, in meinem 353'er sind noch Standard DDR Zündspulen drin. Möchte diese gegen welche von Beru
ersetzen (ZS200 oder ...?). Die ZS220 sind aber laut Beru nicht für den 353'er ?

Habt ihr Erfahrungen mit Beru Zündspulen oder mit anderen, die im 353'er mit Unterbrecher gut laufen ?

Gruss Monte !

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2274
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon bic » Freitag 5. August 2016, 09:58

353 WR Monte hat geschrieben:....Die ZS220 sind aber laut Beru nicht für den 353'er ?

Wieso? Weil Beru die große, eigentlich für Zündverteileranlagen gedachte ZS106 listet? Die ZS220 wird wohl auch nicht mehr produziert (es scheinen aber große Restbestände vorhanden zu sein) und war zuletzt für den DKW-Munga gedacht, der hat wie der Wartburg auch eine Batteriezündung mit Dreihebelunterbrecheranlage.

Habt ihr Erfahrungen mit Beru Zündspulen oder ... ?

Ja, habe ich seit 2011 --> keine Probleme.

Benutzeravatar
353 WR Monte
Quetschmuffe
Beiträge: 215
Registriert: Donnerstag 7. Juli 2016, 10:49
Mein(e) Fahrzeug(e): 353 W 460 - Eigenentwicklung (Bj. 1985)
S51 Elektronik in Billardgrün (Bj. 1984)
KR50 in Kupfer (Bj. 1965)
Wohnort: Im Fläming !

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon 353 WR Monte » Freitag 5. August 2016, 16:56

Danke für deine Info ! {beifall}

Benutzeravatar
FuFu311H
Quetschmuffe
Beiträge: 211
Registriert: Sonntag 30. Mai 2010, 20:35
Mein(e) Fahrzeug(e): u.a. Wartburg 311 de Luxe mit Faltschiebedach
Gruppe / Verein: Leipziger Stammtisch
Wohnort: nah bei Leipzig

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon FuFu311H » Freitag 5. August 2016, 21:50

Hallo Monte,

die Beru ZS 215 habe ich drin.
Es sind die Kleinen wie Original und für 6 Volt. Sie funktionieren seit Jahren gut und wurden mir von einem Wartburgspezi empfohlen.
Und ob nun Beru den "353" extra kennt und erwähnt sei dahin gestellt.

Benutzeravatar
353 WR Monte
Quetschmuffe
Beiträge: 215
Registriert: Donnerstag 7. Juli 2016, 10:49
Mein(e) Fahrzeug(e): 353 W 460 - Eigenentwicklung (Bj. 1985)
S51 Elektronik in Billardgrün (Bj. 1984)
KR50 in Kupfer (Bj. 1965)
Wohnort: Im Fläming !

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon 353 WR Monte » Mittwoch 10. August 2016, 05:36

Also nach einigen Informationsbeschaffungen habe ich mir gestern Abend nun neue Zündspulen (ZS220)
und passende Zündkabel für den 353'er von BERU bestellt. Ist nicht ganz billig, aber vielleicht lassen sich
dadurch einige Probleme mit Startproblemen etc. lösen.

Gruss Frank !

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2274
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon bic » Mittwoch 10. August 2016, 14:10

Gute Entscheidung, allerdings wird das an Deinen Warmstartproblemen wohl wenig ändern, solche Probleme deuten eher auf Überfettung hin. Ursächlich sind hier eine zu fette Leerlauf- oder gar Grundeinstellung und die nach dem Abstellen des Motor nach einiger Zeit gut durchgewärmten Bauteile im Ansaugtrakt, an welchen dann kein Kraftstoff mehr kondensiert. Dadurch und durch die geringe geförderte Luftmenge beim Startvorgang gelangt dann das Kraftstoffluftgemisch in einen nicht mehr zündfähigen Bereich (< 0,6). Hier kann natürlich eine voll leistungsfähige Zündanlage etwas Verbesserung bringen, ausgehen würde ich davon aber nicht. Schau Dir daher eher mal Deinen Vergaser näher an.

Benutzeravatar
353 WR Monte
Quetschmuffe
Beiträge: 215
Registriert: Donnerstag 7. Juli 2016, 10:49
Mein(e) Fahrzeug(e): 353 W 460 - Eigenentwicklung (Bj. 1985)
S51 Elektronik in Billardgrün (Bj. 1984)
KR50 in Kupfer (Bj. 1965)
Wohnort: Im Fläming !

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon 353 WR Monte » Donnerstag 11. August 2016, 07:17

Das die Zündspulen und die Zündkabel nicht das Allheilmittel sind, ist mir schon klar,
aber ich versuche mit dem Ausschlussverfahren zu arbeiten und ein besserer Zündfunke
ist nie von Schaden.

Gruss Frank !

Benutzeravatar
bic
Abschmiernippel
Beiträge: 2274
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon bic » Donnerstag 11. August 2016, 10:02

Ich bitte vielmals um Entschuldigung, dass ich versucht hatte, Dir einen Hinweiß zu geben :sad:

Benutzeravatar
353 WR Monte
Quetschmuffe
Beiträge: 215
Registriert: Donnerstag 7. Juli 2016, 10:49
Mein(e) Fahrzeug(e): 353 W 460 - Eigenentwicklung (Bj. 1985)
S51 Elektronik in Billardgrün (Bj. 1984)
KR50 in Kupfer (Bj. 1965)
Wohnort: Im Fläming !

Re: Zündspulen 353'er (keine elektronische Zündung)

Ungelesener Beitragvon 353 WR Monte » Freitag 12. August 2016, 05:25

So habe ich es auch verstanden, denn du bist nicht der Einzige, der den Vergaser noch als Baustelle sieht.
Daher danke noch 1x ! [Bier]

Gruss Frank


Zurück zu „Zündung - Vom Unterbrecher bis zur Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste