DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Zündung, elektronisch oder mechanisch, EBZA, Steini und ähnliche Systeme

Moderator: ZWF-Adminis

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon Tobias Yello' Thunder » Dienstag 5. September 2006, 22:23

Hallo an die Freunde der gepflegten Wartburgschrauberei!

Ich habe am Wochenende von Freunden aus dem Vereinigten Königreich (Großbritannien) eine dort (!) entwickelte Zündanlage mitgebracht bekommen. Das paßte insofern ganz gut, weil meine EBZA immer mal wieder einen Zylinder nicht zünden wollte. Das ganze bei höheren Drehzahlen, bevorzugt auf der Autobahn.
Holger hat schon Recht: 85km/ha auf der Autobahn macht wirklich keinen Spaß! Immerhin ging er bergab noch fröhliche 95, was die Sache aber nicht besser machte. Auf der Landstraße spielte er dann erstaunlicherweise wieder mit.
Jedenfalls bin ich gestern - da mich das ganze ein ganz klein wenig nervte - ins Parkhaus gegangen, und habe das Dingens installiert. Hoffentlich macht unser Genossenschaftsvorsitzender (Holger) keine Späne, wegen ungenehmigter Privatinitiative und so.
Der Einbau selbst ist einfach. Alles nur plug and play, nix plug and pray. Einbauen, anschließen und läuft. Noch mal kurz den Motor ohne Kerzen von Hand durchgedreht, und gekuckt, wo's knack macht, fertig. Wenn ich das gewußt hätte, hätten wir das Dingens sogar auf dem Autobahnparkplatz einbauen können...
Die Anlage besticht durch folgende Vorteile:
1.) Eine (!) Hochleitungs-Transistor-Zündspule von Bosch, die einen echt knackigen Funken erzeugt. Das soll - so der Erfinder - das Klingeln im Teillastbereich volkommen abstellen.
2.) Es wird der Hochspannungsfunke verteilt. Dadurch hat man an jedem Zylinder den selben Funken. Oftmals altern die Zündspulen ja nicht ganz gleichmäßig. Der Motor soll viel ruhiger laufen.
3.) Die Anlage kommt im normalen Zündgehäuse, welchem nur ein 1cm flaches Hochspannungsverteilergehäuse vorgespannt wurde. Dadurch paßt die Anlage selbst beim Frontkühler noch rein, ohne das man etwa noch Lamellen krumbiegen müßte.
4.) Ein Einstellen der Zündung entfällt komplett. Wie das die Jungens hingekriegt haben, ist mir nicht ganz klar, (sie rücken da auch nicht mit der Sprache raus) aber zumindestens bei meinem Motor lief das Ding auf Anhieb. Ich werde das ganze morgen trotzdem noch mal mittem Strobo beleuchten.
5.) Der Verbrauch soll auch noch sinken, weil man nich so krampfhaft auf'm Pinsel stehen müssen soll. Das kann ich (ich kenn mich) mir nicht vorstellen. Wenn dadurch wirklich ein paar Pferde mehr rauskommen, werden die bei mir in Vortrieb umgesetzt!
Sodele. Mein erster subjektiver Eindruck nach wenigen Kilometern ist, daß das leichte Ruckeln im Teillastbereich komplett weg ist. Der Motor zieht seidenweich aus dem Keller hoch. Wie das mit dem Verbrauch aussieht, kann ich noch nicht sagen, ich bin bisher nur in der Stadt unterwegs gewesen. Klingeln konnte ich aus dem selben Grund auch noch nicht testen, die Sache mit der Mehrleistung - kann man sich auch täuschen.
Hier nun die Fotos:
Bild
Erst mal eine Übersicht. Der Geber ist halt schlecht zu sehen.

Bild
Hier die Gebereinheit, im normalen Standardgehäuse. Die gelben Kabel gehen zu den Zündkerzen, das rote kommt von der Spule. Die Verteilung der Dichtmasse rund um die Kabel ist übrigens "Real british". Aber es scheint zu helfen. Mein Amigo ist letztes Jahr auf dem Rückweg von Eisenach ganz mörderisch in den Regen geraten, so daß sie dann erst mal einige Teile der Anlage trocken legen mußten. Aber gezündet hat das Ding nach wie vor!

Bild
Hier die Elektronik.

Bild
Hier der Kabelverlauf am Motor. Damit bin ich nicht restlos glücklich, denn allzu viel Platz ist nicht zwischen Keilriemen und Motorblock. Aber die Zündkabel sind halt nicht länger.

Bild
Hier noch die Zündspule. Bosch halt.

Wenn mir weitere Praxiserfahrungen vorliegen (Klingeln, Verbrauch etc...) werde ich mich noch mal hier dazu äußern.

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Rolf
(†) 26.09.2011
Beiträge: 3740
Registriert: Mittwoch 18. Januar 2006, 21:33
Mein(e) Fahrzeug(e): -.-.-
Wohnort: weit im Westen...

Ungelesener Beitragvon Rolf » Mittwoch 6. September 2006, 06:31

Interessant, Tobias!
Die Aussicht, auf ein System ohne Zündeinstellungs-Probleme klingt zumindest sehr verlockend.

Was mir fehlt wäre ein Hinweis auf Bezugsquelle und Preis.

Die Originalitäts-Fraktion kommt (wenn man sich dort überhaupt mit dem Frevel einer kontaktlosen Zündung anfreunden mag) wohl mit dem Teil von Steini
http://www.steini-ktz.de/
besser klar, weil es keine äußerlich sichtbaren Modifikationen im Motorraum gibt.

Die Tuner werden bemängeln, dass es nichts zu fummeln gibt. :smile:

Benutzeravatar
Holger
Erfurter Produktionsgenossenschaft
Beiträge: 3082
Registriert: Donnerstag 9. Februar 2006, 15:08
Mein(e) Fahrzeug(e): W311 Camping
W353 Tourist
W353 Limousine
W1.3S Limousine
Wohnort: Erfurt und Potsdam-Mittelmark
Kontaktdaten:

Ungelesener Beitragvon Holger » Mittwoch 6. September 2006, 07:15

Moin Tobias,

sieht doch erstmal gut aus. Hätten wir gewusst, wie einfach das Ding zu installieren ist... Aber wo hast Du denn nun die 12V hergeholt, und wo bist Du an das Dingens dranne gegangen? Das war ja auf der A14 das k.o.-Kriterium gegen den Einbau. Und warum stelle ich bhier solche Fragen, kann mir doch das Zeugs selber ansehen???? :?

Gruß
Holger
Bild

Benutzeravatar
Martin Rapp
Camping-Schrauber
Beiträge: 7868
Registriert: Montag 16. Januar 2006, 19:37
Mein(e) Fahrzeug(e): Wartburg 311 Camping - Bj. 1965
Gruppe / Verein: AME - Automobilbau Museum Eisenach
Wohnort: Maintal
Kontaktdaten:

Zündung

Ungelesener Beitragvon Martin Rapp » Mittwoch 6. September 2006, 08:14

Tolle Sache muss ich sagen. Auf die Langzeittests bin ich echt gespannt Tobias. Gibt es denn diese Zündung auch in einer 6 Volt Variante? Nicht dass ich mir jetzt gleich so ein Ding holen würde, aber für die Oldtimerfraktion (311/312) wäre es vielleicht auch interessant. Mal abgesehen von dem optischen Unterschied, wie Rolf schon sagte, welcher dann nicht ganz die Originalität wart.

Gruß Maddin

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Ungelesener Beitragvon Tobias Yello' Thunder » Mittwoch 6. September 2006, 10:41

Die zwölf Volt kriegt das Ding von daher, wo die EBZA den Saft auch kriegt. Da kommt ein schwarzes Kabel an die Zündspulen. Das durchgeknipst, Kabelschuh drauf und fertig. An die alten Zündspulen kommt eine Fahne, und dann kann ich jederzeit wieder zurückrüsten - falls wir irgendwann mal den Fehler in der EBZA finden. :oops:
Bild
Hier ist die Kabelverbindung gut zu erkennen. Rechts unten neben dem Massekabel vom Versager.
Kosten der Veranstaltung: 110 Eumel ohne Versand. Die e-Mailadresse des Herstellers steht auf der Anlage, ich schreib sie heute abend mal ab. Ob's die für sechs Volt auch gibt oder die bei sechs Volt auch noch mitspielt - keine Ahnung. Werde ich mal erfragen.

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Mossi
Abschmiernippel
Beiträge: 1670
Registriert: Donnerstag 9. Februar 2006, 19:50
Mein(e) Fahrzeug(e): viele
Wohnort: DichtBeiRostock - jetzt neu: LRO

Ungelesener Beitragvon Mossi » Mittwoch 6. September 2006, 11:06

original-fetis fahren nicht die Steini sondern die Henningsdorfer...... (oder gehörte Steini schon früher zum Zuliefererkreis mit IKA-Kennung?? :D )

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Ungelesener Beitragvon Tobias Yello' Thunder » Mittwoch 6. September 2006, 20:01

Hennigsdorfer? Ich kenn nur die Stahnsdorfer.
Bin gerade aus der Werkstatt zurück. Das Dings angeblitzt. Paßt!
Allerdings ist anblitzen beim Frontkühlerwartburg nur was für sehr gelenkige Leute mit mindestens drei Händen. Spiegel braucht man nämlich auch noch dafür, sonst sieht man hinter dem Ventillader nämlich gar nüscht!

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Mossi
Abschmiernippel
Beiträge: 1670
Registriert: Donnerstag 9. Februar 2006, 19:50
Mein(e) Fahrzeug(e): viele
Wohnort: DichtBeiRostock - jetzt neu: LRO

Ungelesener Beitragvon Mossi » Mittwoch 6. September 2006, 21:58

sach ich doch... ;)

ich haatte wohl zu große E-Loks vorm inneren Auge.... ;)

Tim

Ungelesener Beitragvon Tim » Donnerstag 7. September 2006, 04:51

Ich bin zwar absolut kein Elektronikfreak, aber für mich sieht das aus wie ne ganz normale Transistorzündanlge wie die z.B. im 1.3er Wartburg.
Das Zündungssteuerteil scheint ja das selbe zu sein wie im 1.3er. Ich geh mal von aus das die für unten nix anderes wie nen Zündverteiler und Hallgeber gebastelt haben.
Was mir jetzt noch etwas schleierhaft vorkommt ist das nicht Einstellen des ZZP.
Ein Unterdruck scheint ja nicht dran zu sein also auch keine Drehzahlabhängige Verstellung.
Ich nehme an das das ganze starr auf den vom Werk vorgegeben ZZP voreingestellt ist.
Ob das sinnvoll ist wird wirklich erst der Langzeitversuch zeigen.

Interessiert bin ich auf jeden Fall und der Preis geht erstmal in Ordnung.

Vielleicht läst sich ja ne Sammelbestellung organisieren und dann auf irgend nem Treffen verteilen um Porto zu sparen und event. etwas Rabattt rauszuhandeln. :smile:

Benutzeravatar
Dirk
Triebwerkmeister
Beiträge: 676
Registriert: Donnerstag 30. März 2006, 17:39
Mein(e) Fahrzeug(e): 1991er 1,3 tourist, HP500.01, MZ TS 150, Eigenbau-Caravan
Wohnort: Rheinhessen

Ungelesener Beitragvon Dirk » Freitag 8. September 2006, 13:10

Sieht ja richtig gut aus. Gibt's die auch mit ILS, Schubumkehr und automatischer Landeklappensteuerung :lol: :lol: ??
Guten Flug damit...
Viele Grüße,
Dirk
Kaum macht man's richtig, schon gehts...

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7551
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Ungelesener Beitragvon WABUFAN » Mittwoch 13. September 2006, 09:43

Hallo Tobias,

mich interessiert die Stromaufnahme der Zündanlage.
Könntest Du für mich einmal ein Amperemeter ( 10 A ) in die Leitung 15/54 zur Zündanlage schalten und bei Stillstand und bei Leerlauf die Stromaufnahme messen ?
Bei Stillstand wäre es möglich, das die Anlage den Ruhestrom durch die Zündspule abschaltet. Wie beim 1.3er Wartburg.
Mir ist noch nicht klar, woher der Zündzeitpunkt Zylinder 1 - 3 kommt.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Ungelesener Beitragvon Tobias Yello' Thunder » Mittwoch 13. September 2006, 10:36

WABUFAN hat geschrieben:Könntest Du für mich einmal ein Amperemeter ( 10 A ) in die Leitung 15/54 zur Zündanlage schalten

Jungejunge, Du willst wieder Dinge wissen. So was muß man erst mal haben. Ich kuck mal, wieviel mein kleines Dingens abkann.

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon Tobias Yello' Thunder » Samstag 18. April 2009, 17:24

So. Nach zweieinhalb Jahren problemlosen Betrieb ist das Ding heute kaputtgegangen. Nach fünfzig Metern ging plötlich schlagartib nix mehr. Also den Karren wieder zurückgeschoben, und an die Diagnose gemacht. Nach kurzem Suchen konnte der Fehler auf die Zündanlage eingegrenzt werden.
Denn: Auf allen drei Zylindern kein Funke!
Nach dem Öffnen der Anlage wurde auch sehr schnell klar, warum. Denn als erstes fiel mir ein kleiner Hallgeber entgegen.
Nun werde ich mal versuchen müssen, die klitzekleinen Drähtchen am Hallgeber anzulöten, und dann schauen müssen, ob ich den wieder festkriege.
Immerhin ist mir die Funktion der Anlage viel klarer geworden. Alles kein Hexenwerk, sondern eigentlich pfiffig gelöst. Aber seht selber:
2009-04-18 011k.jpg
Hier die Anlage im Überblick. Links der braune Deckel mit dem Hochspannungsverteiler, in der Mitte die Sektorscheibe für den Hallgeber, gleichzeitig der Verteilerfinger.
2009-04-18 012k.jpg
Hier der Hallgeber. Hat einer'n Plan, wo man so was herkriegt, bzw. wo das Ding eigentlich herstammt? Das größte Problem ist ja, daß es die Anschlußkabel weggefetzt hat. Eines kann man noch erkennen (an der rechten unteren Ecke), die anderen sind noch kürzer...
2009-04-18 013k.jpg
Und noch mal aus einem anderen Blickwinkel. Das zweite Befestigungsauge sitzt noch an der Halterung.
2009-04-18 014k.jpg
Da isses.
2009-04-18 015k.jpg
Und hier noch mal der Hochspannungsteil von hinten.
Hergang der Veranstaltung ist wahrscheinlich folgender: Die Sektorscheibe hat sich auf der Welle ein wenig gelöst, genauso wie am Hallgeber eine Schraube losegerödelt war. Dadurch sind die zwei miteinander kollidiert, und die Sektorscheibe hat den Hallgeber abgerissen. Scheixxendreck! Ich werde erst mal die Drähtchen wieder festlöten, und mich dann auf die Suche nach einem neuen Geber machen. Weiterhin werde ich noch mal die Befestigung der Sektorscheibe überprüfen. Andererseits - wenn der Hochspannungsverteiler montiert ist, kann die ja nirgendwo hin...

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon Tobias Yello' Thunder » Sonntag 19. April 2009, 09:00

Nachtrag: Seit gestern 2200 läuft die Veranstaltung wieder. War aber eine ziemliche Fieselei, die abgescherten Kabelchens wieder am Geber festzulöten. Bei einem Kabel kuckten da nur noch 3mm aus der Vergußmasse raus...
Eine fast noch schlimmere Fieselei war es, die Sache wieder am Auto anzubringen. Beim Frontkühler ist da nicht viel Platz, und die Haltung mit verbogenem Rücken ist für mich auch nicht mehr die angenehmste...
Ich habe gestern noch versucht den Erfinder zu erreichen. Leider ist der vor 18 Monaten verstorben, aber es gibt einen Herrn Bennett, der die Sache weiterbetreibt. Ob der auch noch neue Anlagen verkauft, habe ich noch nicht rausgefunden, aber immerhin hat er mir zugesichert, mir sofort einen neuen Hallgeber zukommen zu lassen. Super Service das.
Ich habe jetzt auch rausgefunden, wie die Zündung einzustellen geht. Ganz einfach: Die Langlochschraube am Geberhalter (Bild 3) aufschrauben, und dann kann man den Geber verschieben. Ich hatte mir vor der Demontage Markierungen gemacht, wo das Ding gesessen hat, werde aber trotzdem die Sache noch mal anblitzen.
Ich glaube aber mittlerweile auch rausgefunden zu haben, wo der Hallgeber herkommt. Und zwar sieht das so aus wie ein Teil von diesem Bauteil von VW/Audi (Ibäh-Link). Oder aber der hier.
Nur die Preise sind heftig... Ich werde wohl sicherheitshalber auf Schrottplatztournee gehen. Wenn man das weiß, kann man sich die Anlage fast selber bauen. Das schwierige ist einerseits die Sektorscheibe/Verteiler, die muß saugend auf der Welle des Zündungsgehöuses sitzen, und andererseits das Hochspannungsverteilergehäuse. Das müßte man dann aus Kunststoff, Pertinax o. ä. fräsen/drehen (lassen).
Ich erinnere mich an Tony (der Brite mit dem weißen Barkas-Womo), der mir in DB letztes Jahr erzählte: "Unfortunately he did the machining not stromg enough..."
Dem habe ich mittlerweile nix mehr hinzuzufügen.

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7551
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon WABUFAN » Sonntag 19. April 2009, 09:13

Hast Du die Daten von dem Hall - IC notiert ?
Herzliche Grüsse von Andreas aus Leipzig

2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon Tobias Yello' Thunder » Sonntag 19. April 2009, 13:17

Nee. Da gips nich viel zu notieren: Das einzige, was an Beschriftung erkennbar ist, ist die "224" auf dem Plastikgehäuse, die auch auf den Fotos erkennbar ist. Nötigenfalls kann man das Ding aber sicherlich gegen einen anderen Hall-Ic austauschen - die sollten doch alle einigermaßen genormt sein. Das einzige Problem dürfte dann sein, da ein passendes Gehäuse für das Ding zu frickeln, daß es an der richtigen Position an der Sektorscheibe gegenüber dem Magneten sitzt.
Eben wieder ~20km gefahren, alles kein Problem.

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Hell Kitchen
Hupkonzertmeister
Beiträge: 628
Registriert: Dienstag 28. Juli 2009, 15:33
Mein(e) Fahrzeug(e): Wartburg 311
Wohnort: Berlin

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon Hell Kitchen » Mittwoch 29. Juli 2009, 10:30

Gibt es diese Zündanlage noch irgendwo zu kaufen denn ich finde diese alternative sehr Interessant... Ich habe nur das Problem das ich ne 6V Anlage habe aber das sollte das kleinste Problem sein.
Die Idee ist gut aber die Welt ist noch nicht bereit dafür... :)

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche?

Ungelesener Beitragvon Tobias Yello' Thunder » Sonntag 26. Juni 2011, 22:13

Grmblgrmpf!
Wie stehts schon im Ihling: Die meisten Ausfälle gehen auf das Konto der Zündung - oder so ähnlich.
Heute war's mal wieder so weit: Nach zwei Jahren problemlosen Betrieb hat das Ding mal wieder aufs Brett geschixxxen. Leider dieses Mal nicht beim Losfahren zuhause, sondern mitten auf der Autobahn, kurz vor der Abfahrt Sättelstädt ging der Motor einfach aus. Sehr nett. Ich habe mich dann noch die Abfahrt runterrollen lassen, und auf das kleine Straßenstück links gestellt.
Fehlersuche ergab, daß die Kerzen alle funkten, und Sprit auch in genügender Menge da war. Moment? Alle Kerzen funken? Und trotzdem will der Bock nicht laufen? Seltsam!
Stroboskop dranklemmen ergab, das alle Zylinder gleichmäßig viel zu spät zündeten. Also irdend ein Problem mit dem Geber - vielleicht hat sich das Ding gelöst? Kurzes Beratschlagen mit wirklichen Fachleuten (danke, Peter!) führte zu der Entscheidung, die komplette Anlage zu wechseln. Also Frontmittelteil ab, Limastrebe ab, alle Kabel ab, Anlage abgefriemelt, und das ganze mit der anderen Anlage retour. Und siehe da - alles geht wieder. Und weiter ging die Reise. Morgen werde ich dann mal die Anlage zerlegen, und der Problematik auf den Grund gehen. Der Hallgeber schien noch fest zu sein, es könnte aber sein, daß sich die Sektorscheibe auf der Welle etwas verdreht hat. Warum? Keine Ahnung, aber meine englischen Amigos sagten alle, daß das Problem bei dieser Anlage sei, daß die "Hardware" nicht ausreichend stabil gefertigt worden sei.
Möglicherweise muß man dann halt doch das Ding nicht als "Wartungsfrei" sondern eher als "wartungsarm" betrachten, und dann halt alle Jahre mal alle Schrauben kontrollieren. Ich werde weiter berichten.
Immerhin bin ich noch zuhause angekommen. Wenn einem so was mit einem modernen Fahrzeug passiert - Prost Mahlzeit!

Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8439
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche?

Ungelesener Beitragvon Tomtom » Sonntag 26. Juni 2011, 22:27

Mal sehen, was die Innereien sagen...
Hmh, eigentlich schade, daß das Ding doch nicht ganz für die Ewigkeit gebaut ist. Denn ich finde die Lösung durchaus elegant.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
WartburgPeter
Camping-Tourist
Beiträge: 5564
Registriert: Donnerstag 19. Januar 2006, 21:10
Mein(e) Fahrzeug(e): Tourist 353W
Camping 312

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche?

Ungelesener Beitragvon WartburgPeter » Sonntag 26. Juni 2011, 23:13

Da bin ich auch gespannt, was diesmal die Ursache war! Aber wie schön, daß man mit dem Warti immer irgendwie weiterkommt!
Beste Grüße
Peter

Benutzeravatar
Tobias Yello' Thunder
Erfurter Produktionsgenossenschaft
Beiträge: 4463
Registriert: Donnerstag 9. Februar 2006, 18:56
Mein(e) Fahrzeug(e): W353 Limousine Bj. '88, W353-1600i Tourist Bj. '10, QEK Aero Bj. '89, Leporello Bj. '91
Wohnort: Erfurt

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche?

Ungelesener Beitragvon Tobias Yello' Thunder » Donnerstag 30. Juni 2011, 22:55

Es ist doch immer wieder beeindruckend, wie selbst kleinste Bauteile ein komplettes Auto lahmlegen können!

Die Fehlerdiagnose ergab folgendes:
Nach öffnen der Veranstaltung ließ sich die Sektorscheibe/Verteiler mal eben so von Hand auf der Welle hin- und herdrehen. Er machte zwar die Bewegungen der Welle dank Preßsitz mit, aber mit etwas Kraftaufand ließ er sich verdrehen. Das darf so nicht sein, dachte ich mir, und zog mal kräftig dran. Als ich die Sektorscheibe dann abhatte, bot sich mir folgendes Bild:
DENSAWfail01.jpg

Hm. Der lose rumkollernde Stift sollte da eigentlich nicht sein. Kucken wir uns mal die Sektorscheibe an.
Aha. Der Stift soll also die Sektorscheibe festhalten. Und ist auch kein einfacher Stift, sondern eine Spreizhülse (So wie bei den Türscharnieren, nur viel kleiner...). Nur ist das Ding halt um einen halben Millimeter zu kurz, und außerdem spreizt es nicht mehr richtig, und so hat es halt mal seinen Arbeitsplatz verlassen. Mit den oben erwähnten Folgen.
Hier noch mal ein Bild der Sektorscheibe von hinten, die Löcher sind leider nicht wirklich zu erkennen:
DENSAWfail02.jpg

Also gut, stecken wir den ganzen Mist unter großzügiger Verwendung von Locktüte wieder zusammen. Zündzeitpunkte raussuchen (da die Sache ja in zwei Positionen zusammenzustecken geht, könnte man das ja theoretisch auch verkehrtrum zusammenfriemeln) Aber ach, das geht ja gar nicht! Wie bitte haben die Briten den Spreizshülserich da reingefummelt bekommen?
DENSAWfail03.jpg

Keine Ahnung. Bisher jedenfalls. Ich könnte mir nur noch vorstellen, daß man den Plastikmitnehmer, der vorne auf der Zündwelle sitzt, auch irgendwie abkriegt. Das habe ich aber gestern nicht mehr probiert, wir hatten gestern genug andere Probleme.
Gelle, Holger?


Tobias
Wartburg 353-1600i Tourist - die Bestie lebt!!!

mewes
Rostumwandler
Beiträge: 1
Registriert: Montag 1. Februar 2016, 11:47
Mein(e) Fahrzeug(e): BARKAS ,Trabant Cabrio, Trabant Kombi, MZ TS 250

Re: DENSAW-Ignition -eine Alternative für EBZA und ähnliche???

Ungelesener Beitragvon mewes » Montag 1. Februar 2016, 12:30

Moin...

Der das Thema is zwar schon paar Tage alt .... aber ich hab mir nen B1000 zugelegt der nur eine Zündspule und nen Verteler hat.
Bin schon ewig am rum googeln und bin nun auf den Beitagr gestoßen. Leider gehen hier nich mehr alle Bilder, aber das Teil sieht schon so aus wie das was bei mir verbaut ist. Aufgemacht hab ich das noch nich .

Hier ma paar Bilder

neu.jpg


20160130_123305klein.jpg


neu1.jpg


Könnte das son Teil sein?????

Gruß mewes


Zurück zu „Zündung - Vom Unterbrecher bis zur Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste