"Zahnlücke" (LED-Ausfall) bei Tankanzeige

"Mäusekino": Anschlüsse, Schaltpläne, Geber, Bedienung...

Moderator: ZWF-Adminis

Benutzeravatar
phi
Bierdosenhalter
Beiträge: 97
Registriert: Dienstag 1. September 2009, 09:36
Mein(e) Fahrzeug(e): Wartburg 1.3 Tourist, Trabant 601, Barkas B1000 KB, MZ ES 150/1, MZ ETZ 125e, Simson KR51/1 und S51.
Gruppe / Verein: IFA-Pannenhilfe
Kontaktdaten:

"Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon phi » Sonntag 26. Januar 2014, 11:05

Vor ein paar Wochen hat sich ein Defekt in meiner KMVA eingeschlichen.

Das Gerät ist seit einigen Jahren in meinem Trabant eingebaut und alle 3 Funktionen sind angeschlossen (wobei die Temperaturanzeige eher nur im Sommer anzeigt). Bisher hat auch alles einwandfrei funktioniert.

Ich weiss nicht, ob es was damit zu tun hat: es war ein Morgen mit Minusgraden und nach dem Starten flackerten in den ersten Momenten die Anzeigen etwas. Kein Ahnung, ob da etwas Überspannung auf dem System war.

Jedenfalls sieht es bei vollem Tank wie folgt aus:
kmva.jpg
man beachte die Tankanzeige


Nur zwei der vier LED brennen. Allerdings muss ich sagen, dass nicht die LEDs defekt sind. Denn wenn der Tank sich leert, kann er auch mal nur die LED 2+3 anzeigen und es sieht aus wie im Normalzustand.

Hat es mir da einen A277D zerschossen? Oder was könnte noch ein Grund sein?

Benutzeravatar
phi
Bierdosenhalter
Beiträge: 97
Registriert: Dienstag 1. September 2009, 09:36
Mein(e) Fahrzeug(e): Wartburg 1.3 Tourist, Trabant 601, Barkas B1000 KB, MZ ES 150/1, MZ ETZ 125e, Simson KR51/1 und S51.
Gruppe / Verein: IFA-Pannenhilfe
Kontaktdaten:

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon phi » Samstag 1. Februar 2014, 23:14

Hat niemand eine Idee?

Benutzeravatar
Warbi
Verzinker
Beiträge: 361
Registriert: Donnerstag 2. März 2006, 09:17
Mein(e) Fahrzeug(e): ....
Gruppe / Verein: Wartburg Club Danmark
Wohnort: Im hohen Norden (Dänemark)
Kontaktdaten:

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Warbi » Freitag 7. März 2014, 13:58

Ist bei meinen Wartburg 353W genau so... Einen lösung kann ich dir leider nicht anbieten -nixwissen-
Hat mich nur daran gewöhnt, und denke nicht mehr an der Tankanzeige -roll-

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7551
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon WABUFAN » Sonntag 9. März 2014, 20:43

Hier wird der Ausgang für die gelbe LED des A 277 einen Defekt haben.
Eine andere Erklärung gibt es nicht.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8440
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Tomtom » Sonntag 9. März 2014, 20:56

So ein Teil habe ich auch. Dort ist die 2te LED in der Temp-Anzeige defekt....
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
carsten_camping
Werkzeugsucher
Beiträge: 40
Registriert: Mittwoch 12. März 2014, 21:14
Mein(e) Fahrzeug(e): Wartburg 311 Camping
Trabant 601
Wohnort: Ottendorf-Okrilla

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon carsten_camping » Freitag 14. März 2014, 13:43

Hallo,

ich denke auch, das es der ICs ist, bzw. würde ich auch die Elkos tauschen.
Eher gering würde ich einen defekt der LED annehmen.
Infos zu der Anzeige und einen Schaltplan gibt es beim Wartburgpeter:
http://www.wartburgpeter.de/te_kmva.htm

Wir hatten damals bei unserem Warti auch nen Ausfall der einzelnen LEDs.

Ohne die Anzeige zu zerlegen wirst du nichts machen können und mit Elektronik und Löten sollte man sich auch etwas auskennen wenn man das in Angriff nimmt.

Gruß
Carsten

Benutzeravatar
Kolumbus
SeineAutosimmer- TippTopp- inSchusshalter
Beiträge: 820
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Kolumbus » Sonntag 16. März 2014, 15:06

Hallo,

die KVMA gibt es für halbwegs akzeptables Geld noch in der Bucht oder bei Autoverwertern (20 Euro). Ich würde mir erst einmal einen Ersatz suchen, ehe ich den Lötkolben raussuchen würde. Zumal wenn man nicht unbedingt mit Elektronik viel zu tun hatte. Zumindest hab ich es so gemacht. Nun habe ich 2 funktionierende Geräte, da es der Geber war :-).

Wenn ich mich richtig erinnere (ist schlappe 30 Jahre her) hat der A277 auch ein komisches Verhalten, wenn er übersteuert wird. Nicht das Dein Geber ein Problem hat. Das würde sich ja zeigen, wenn das Ersatzgerät auch eine Zahnlücke erhält.

Tschau Ralf
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8440
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Tomtom » Sonntag 16. März 2014, 17:52

Die Variante ist neu :-)
Es hätte gereicht, den ganzen Plasteschwimmer gegen einen Korken auszutauschen.
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
Kolumbus
SeineAutosimmer- TippTopp- inSchusshalter
Beiträge: 820
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Kolumbus » Sonntag 16. März 2014, 19:55

Tomtom hat geschrieben:Die Variante ist neu :-)
Es hätte gereicht, den ganzen Plasteschwimmer gegen einen Korken auszutauschen.


Was erreichst Du an dieser Stelle damit? Bestimmt schliesst Du damit keinen elektrischen Fehler aus. Dann reicht auch das Ausbauen des Gebers ;-).

Wenn dann würde ich alternativ anfangen, die Widerstände und Spannungen zu messen. Vorausgesetzt, dass die entsprechenden Messgeräte und das Wissen vorhanden ist, kann man dann die Fehler im Geber, der Verkabelung und der Bordelektrik ausschliessen.

Aber wie hier geschrieben, ist eher ein Defekt in der KVMA die Ursache. Und welcher nicht Elektroniker hat einen Lötkolben, die Zeit und die entsprechenden Ersatzteile vorrätig? Auch wenn es weh tut, dann lieber die 20Euro ausgeben und dann das defekte Bauteil jemanden zur Reparatur geben oder in diesem Zustand aufheben. Und wenn es wirklich ein anderes Bauteil defekt ist, dann bringt man die KVMA auch für den Preis wieder an den Mann.

Ich bin froh über meinen Ersatz auch wenn es eher unfreiwillig war.

Wenn er in meiner Nähe wohnt, dann kann er gern bei mir vorbeikommen und wir klemmen meinen Ersatz mal schnell bei ihm an. Aber aus der Schweiz wird es schwer.

Tschau Ralf
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8440
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Tomtom » Sonntag 16. März 2014, 21:55

Du hast vollkommen Recht! Mein Beitrag galt einer anderen Äusserung. Wo jemand einen Schwimmer mit einer Korkscheibe und Schmelzkleber gefixt hat. Dumm gelaufen!
Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Benutzeravatar
Kolumbus
SeineAutosimmer- TippTopp- inSchusshalter
Beiträge: 820
Registriert: Freitag 12. Januar 2007, 12:36
Mein(e) Fahrzeug(e): 353 de Luxe BJ 1981
911 SC Targa BJ 1982
ETZ 150 14PS Version BJ 1989
ETZ 251 BJ 1990
HP 400
Gruppe / Verein: Leipziger Stammtisch
Wohnort: Kriebstein

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon Kolumbus » Montag 17. März 2014, 08:20

Tomtom hat geschrieben:Du hast vollkommen Recht! Mein Beitrag galt einer anderen Äusserung. Wo jemand einen Schwimmer mit einer Korkscheibe und Schmelzkleber gefixt hat. Dumm gelaufen!


Aso [Bier] Alles klar. Hatte mich schon gewundert.
Zwei linke Hände, aber man kann es doch mal versuchen ;-)

wartifan
Bremsentrommler
Beiträge: 1063
Registriert: Montag 27. Februar 2006, 09:53

Re: "Zahnlücke" (LED-Ausfall) bei Tankanzeige

Ungelesener Beitragvon wartifan » Donnerstag 15. Mai 2014, 20:51

Die LEDs lassen sich problemlos duch ein/auslöten ersetzen. Hab das mal aus Dafke gemacht und die 2 Obersten Gelben durch Rote ersezt. Hält seit 20 Jahren.


Zurück zu „Elektronische Kombi-Anzeige (KMVA)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste