KMVA: Nur eine gr. Diode leuchtet dauerhaft

"Mäusekino": Anschlüsse, Schaltpläne, Geber, Bedienung...

Moderator: ZWF-Adminis

Benutzeravatar
Friesentrabi
Ventileinsatzputzer
Beiträge: 168
Registriert: Donnerstag 2. April 2015, 20:08
Mein(e) Fahrzeug(e): Trabant 601 dL , EZ 1/90, Wartburg 353S, EZ 9/88, Camptourist CT 6-2, EZ 7/83

KMVA: Nur eine gr. Diode leuchtet dauerhaft

Ungelesener Beitragvon Friesentrabi » Sonntag 5. Juli 2015, 15:48

Seit ich meinen Warti kaufte, zeigt die KMVA keinerlei Bewegung an. Heißt: Mit Einschalten der Zündung und desweiteren beim Fahren leuchtet dauerhaft die erste (beizeiten auch mal zusätzlich die zweite) grüne Diode - ansonsten passiert nichts.

Was habe ich bisher unternommen:

1. Kombiinstrument gewechselt (auch weil die Dioden der Tankanzeige nicht richtig funzten) - bis auf die nun funktionierende TA keine Veränderung.

2. Gebereinheit gegen eine vorher noch nicht verbaute gewechselt - keine Veränderung.

3. Auf WartburgPeters Seite nach Infos und Schaltplänen gesucht - und gefunden. Macht mich als Elektronikunwissender auch nicht wirklich schlauer, als bis zu dem Punkt, dass alle Verbindungen richitig angeschlossen sind.

Was muss ich weiter untersuchen, um dem Problem auf die Schliche zu kommen?
Bild

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7356
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: KMVA: Nur eine gr. Diode leuchtet dauerhaft

Ungelesener Beitragvon WABUFAN » Dienstag 7. Juli 2015, 06:36

Das wird nur erfolgreich, wenn man misst und kontrolliert.

KMVA_Messwerte_x2.jpg

Dann kann man sehen, ob das Kombiinstrument defekt ist.

Am Geber ist ein Anschluss die Masse, ein Anschluss die Spannung von ca. 5,5 V und das Kabel aus dem Geber der Impulsausgang.
Der Anschluss mit der Spannung darf nie nach Masse oder Batterieplus kommen.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Friesentrabi
Ventileinsatzputzer
Beiträge: 168
Registriert: Donnerstag 2. April 2015, 20:08
Mein(e) Fahrzeug(e): Trabant 601 dL , EZ 1/90, Wartburg 353S, EZ 9/88, Camptourist CT 6-2, EZ 7/83

Re: KMVA: Nur eine gr. Diode leuchtet dauerhaft

Ungelesener Beitragvon Friesentrabi » Dienstag 7. Juli 2015, 10:20

Wabufan hat geschrieben:Der Anschluss mit der Spannung darf nie nach Masse oder Batterieplus kommen.

Danke für Deine Antwort. Diesen Satz habe ich jetzt allerdings nicht verstanden.
Bild

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7356
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Re: KMVA: Nur eine gr. Diode leuchtet dauerhaft

Ungelesener Beitragvon WABUFAN » Mittwoch 8. Juli 2015, 08:10

Der Anschluss B1 darf nie mit Masse verbunden werden.
Dann wird ein Zenerdiode 5,4 V zerstört.
Ist diese Diode defekt, werden alle Werte zu niedrig angezeigt.
Herzliche Grüsse von Andreas aus Leipzig

2-Takter sind einfacher im Aufbau wie 4-Takter

Benutzeravatar
Friesentrabi
Ventileinsatzputzer
Beiträge: 168
Registriert: Donnerstag 2. April 2015, 20:08
Mein(e) Fahrzeug(e): Trabant 601 dL , EZ 1/90, Wartburg 353S, EZ 9/88, Camptourist CT 6-2, EZ 7/83

Re: KMVA: Nur eine gr. Diode leuchtet dauerhaft

Ungelesener Beitragvon Friesentrabi » Mittwoch 8. Juli 2015, 09:02

Danke!
Bild


Zurück zu „Elektronische Kombi-Anzeige (KMVA)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste