Regler oder Lima kaputt?

Zündanlage, Lichtanlage, Instrumente, Lima, Anlasser

Moderator: ZWF-Adminis

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Sonntag 4. November 2018, 21:59

Hallo, in meinem Wartburg Bj. 1969 befindet sich die Gleichstromlichtmaschine und ein mechanischer Regler.

Da der Regler ab und an nicht auf bzw. zu machte habe ich die Kontaktflächen mit 400 er Schleifpapier vorsichtig gereinigt mit dem Ergebnis, dass der Regler jetzt gar nicht mehr öffnet bzw. schließt.

Kann ich ihn so aus versehen kaputt gemacht haben? Oder könnte es vielleicht beim paarmaligen aufsetzen der Kappe etwas zerhauen haben (mal kurz auf Masse gekommen und entsprechend gefunkt)? Oder ist es vielleicht doch etwas an der Lima?

Der Regler an sich scheint noch zu funktionieren, allerdings muss ich eben nach jedem Zünden und ausmachen den Reglerkontakt von Hand öffnen bzw. schließen woraufhin die Ladekontrolle erlischt.

Leider habe ich nur noch einen Regler fürs Motorrad mit den Steckkontankten, könnte ich den als Ersatz nehmen?

Grüße Daniel

Benutzeravatar
WABUFAN
Betriebs-Elektriker
Beiträge: 7758
Registriert: Sonntag 12. März 2006, 12:12
Mein(e) Fahrzeug(e): nur 353er Tourist
Wohnort: Leipzig

Regler oder Lima kaputt?

Ungelesener Beitragvon WABUFAN » Montag 5. November 2018, 05:46

Der Regler für die MZ-Lima lässt sich nicht verwenden.

Beorge einen Austauschregler.
Die Kontakte mit der Hand bedienen - da ist etwas arg im Negativen.
Hier bei http://www.wartburgpeter.de/te_lima4.htm weiter lesen.
Herzliche Grüsse von Andreas aus Leipzig
2-Takter sind einfacher im Aufbau wie 4-Takter

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Mittwoch 14. November 2018, 14:40

Hallo, ich habe heute endlich meinen bei ebay ersteigerten Regler bekommen. Aber statt eines 12V 220W Reglers ist es ein 150 W Regler {aergerlich}.

Den zu verbauen hat sicher keinen Sinn, oder?

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Mittwoch 14. November 2018, 15:54

Geht es anders herum, also mit einem 12V 500W? So einen könnte ich kurzfristig bekommen.

Benutzeravatar
Wilfried
Abschmiernippel
Beiträge: 1924
Registriert: Montag 27. Februar 2006, 19:00
Mein(e) Fahrzeug(e): Wartburg 311 Bj 1962, Wartburg 353 Erstzulassung 2/1974
Wohnort: Hönow
Kontaktdaten:

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wilfried » Mittwoch 14. November 2018, 17:24

https://www.ebay-kleinanzeigen.de/s-anz ... 2-223-7761

Einfach noch mal anrufen, ob der 220 Watt hat. Für ein paar mehr Taler stehen auch noch neue drin, die 220 Watt haben
Lächle, das Leben ist einfach zu kurz.

Benutzeravatar
Hanner
Feinstaubbelaster
Beiträge: 1248
Registriert: Mittwoch 25. Februar 2009, 21:39
Mein(e) Fahrzeug(e): Wartburg Transporter-Eigenbau
Wohnort: Lübz

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Hanner » Mittwoch 14. November 2018, 21:34

Hallo,

brauchst du noch einen Regler?
Freundliche Grüße
Hanner



Man kann nur gewinnen, wenn man schon verloren hat.

berlintourist
Teileträger
Beiträge: 862
Registriert: Samstag 23. August 2014, 23:24
Mein(e) Fahrzeug(e): 314 eckfrontcabriokombicoupé

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon berlintourist » Mittwoch 14. November 2018, 21:48

es ist ja nun nicht so, daß es keine gäbe .. klack
:-|
Wartburg - aus freude am schrauben ...

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Mittwoch 14. November 2018, 21:49

Im Grunde genommen nicht, da ich zwei neue von einem Bekannten bekomme. Allerdings erst nächste Woche. Den 500W Regler könnte ich morgen haben, bin mir aber eben nicht sicher, ob das geht.

Und da es nur noch zwei Tage mit den Temperaturen im Plusbereich bleiben soll und der Wartburg nur noch bis ende November zugelassen ist, wäre es schön zu wissen, ob der 500W Regler ohne weiteres zu verwenden ist.

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Mittwoch 14. November 2018, 21:52

berlintourist hat geschrieben:es ist ja nun nicht so, daß es keine gäbe .. klack
:-|


Klar gibts welche, aber eben nicht bis ende der Woche. Ich hatte mich eben auf den von mir gekauften verlassen :x . Zum Glück kostete der inklusive Versand unter 10,-...

Benutzeravatar
Tomtom
Schaupannenreparierer
Beiträge: 8827
Registriert: Samstag 21. Juli 2007, 22:21
Mein(e) Fahrzeug(e): Wartburg 312 300 HT
Wartburg 353W
Camping 312-500
Wohnort: Hamburg
Kontaktdaten:

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Tomtom » Mittwoch 14. November 2018, 21:57

Hast Du einmal etwas Gutes gefunden, mußt Du es pflegen!

Wartburg 311 QP
Bierdosenhalter
Beiträge: 75
Registriert: Samstag 23. Juli 2011, 21:02
Mein(e) Fahrzeug(e): Trabant 601, MZ ETZ 250, MZ ES 175/2
Wohnort: Gera

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon Wartburg 311 QP » Mittwoch 14. November 2018, 22:08

Ich hab aber ne Gleichstromlima - sonst hätte ich den schon längst :smile:

Benutzeravatar
bic
Abschmiernippel
Beiträge: 3364
Registriert: Mittwoch 20. Februar 2013, 07:23
Mein(e) Fahrzeug(e): diverse
Wohnort: Meddewade

Re: Regler oder Lima kaputt?

Ungelesener Beitragvon bic » Mittwoch 14. November 2018, 23:02

Wartburg 311 QP hat geschrieben:.....wäre es schön zu wissen, ob der 500W Regler ohne weiteres zu verwenden ist.

Ja, wenn Du auch eine 500W-Lichtmaschine einbaust :shock: Spaß beiseite, aber ohne jetzt "elektrisch" werden zu wollen, was meinst Du wohl, warum es für jede Lichmaschinenleistungsstufe einen eigenen Regler gab/gibt, wenn es ein universell nutzbarer auch tun würde? Also warte auf die/den Regler von Deinem Bekannten.

An sonst - eigentlich geht so ein Regler nicht kaputt, außer das die Kontakte im Laufe der Zeit verbrennen/oxidieren. Diese kann man aber wieder i.O. bringen, was Du ja versucht hast, wobei hier eine Kontakt- oder Diamantnagelfeile besser geeignet wäre als Schleifpapier. Wenn man beim Reinigen vorsichtig hantiert und den Regler dabei nicht verstellt, funktioniert dieser hinterher aber wieder - falls nicht z.B. die Kontakte vom Rückstromschalter völlig weggebrannt waren oder -so wie vielleicht bei Dir- durch Kurzschlüsse irgend etwas hinweggeschort wurde. Ist dies jedoch nicht der Fall, sollte man versuchen den Regler neu zu justieren, aber auf jeden Fall auch die Lichtmaschine prüfen. Näheres zum Regler findest -wie Andreas schon schrieb- bei Wartburgpeter, hier nochmals der Link: klickklack!, aber auch sonst ist das Netz voll mit Erläuterungen. Ohne jegliches Meßequipment wird das dann alles jedoch nichts.
Lieber Old School als gar keine Erziehung.


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste